Histórico do Kubuntu 14.04 LTS (2014-2016)

A instalação do Kubuntu 14.04 LTS 64bit foi feita em 13 Set. 2014, — sem grande registro no Caderno de Informática ou no Diário geral (apenas meia dúzia de frases curtas, sem começo nem fim).

Isso, porque o registro detalhado foi feito no Byteria, publicado às 4:24 do dia seguinte. Não havia motivação nem tempo para anotações mais substanciais e detalhadas em caderno & caneta Bic.

A estória começou cerca de 3 semanas antes, com a “migração do Kubuntu 12.04 para o 14.04 num domingão” (24 Ago. 2014), — totalmente de improviso, — conforme relato publicado no Byteria em 25 Ago. 2014, às 11:27.

Ainda no dia 25, às 17:52, publiquei também um “teste Live USB” do Ubuntu 14.04, — que evidentemente não instalei. — Era só para lembrar “por que prefiro Kubuntu”, digamos assim.

Como rescaldo, em 6 Set. 2014, às 14:48, publiquei uma dica rápida sobre configuração de teclado no Kubuntu 14.04.

Ainda antes, em 28 Mai. 2011, publiquei outro relato, — instalação de repositórios Medibuntu (nem o siste existe mais!), — e pelo visto naquele momento o que tinha em uso era o Ubuntu 11.04 (Natty Narwhal).

No momento pós-instalação, usei o Descobridor (Muon) para instalar o Gerenciador de pacotes Muon, — com o qual fiz a atualização geral (249 pacotes).

Obs.: Desde então, houve 1 única atualização dos Muon, em 28 Out. 2014.

O Grub-customizer foi instalado por linha de comando, — a começar pela adição do repositório PPA

No gerenciador de pacotes do Muon, marquei e mandei instalar estes:

  • unison-gtk - backup (sincronização)
  • gimp - editor de imagens equivalente ao Photoshop
  • sane, xsane - scanner
  • stellarium, kstars - astronomia
  • konqueror, krusader - gerenciadores de arquivos, navegadores
  • inkscape - desenho vetorial, similar ao CorelDraw
  • librecad - tipo AutoCAD, em 2D
  • pdfcrack, pdftk - utilitários para lidar com arquivos em PDF
  • scribus, scribus-template - editoração de jornal, livro, revista
  • filezilla - upload

E, ao que parece, também o Chromium, — e só por fim o Synaptic.

O Synaptic só veio a ser usado no dia 17.

Histórico do Synaptic, — exceto atualizações:

2014


Wed Sep 17 23:03:20 2014

1ª atualização usando Synaptic

Fri Oct 31 12:20:33 2014

Instalados:
alien (8.90)
at (3.1.14-1ubuntu1)
build-essential (11.6ubuntu6)
debhelper (9.20131227ubuntu1)
debugedit (4.11.1-3)
dh-apparmor (2.8.95~2430-0ubuntu5)
dpkg-dev (1.17.5ubuntu5.3)
fakeroot (1.20-3ubuntu2)
g++ (4:4.8.2-1ubuntu6)
g++-4.8 (4.8.2-19ubuntu1)
gcc (4:4.8.2-1ubuntu6)
gcc-4.8 (4.8.2-19ubuntu1)
heirloom-mailx (12.5-2)
lib32z1 (1:1.2.8.dfsg-1ubuntu1)
libalgorithm-diff-perl (1.19.02-3)
libalgorithm-diff-xs-perl (0.04-2build4)
libalgorithm-merge-perl (0.08-2)
libasan0 (4.8.2-19ubuntu1)
libatomic1 (4.8.2-19ubuntu1)
libc-dev-bin (2.19-0ubuntu6.3)
libc6-dev (2.19-0ubuntu6.3)
libc6-i386 (2.19-0ubuntu6.3)
libfakeroot (1.20-3ubuntu2)
libgcc-4.8-dev (4.8.2-19ubuntu1)
libitm1 (4.8.2-19ubuntu1)
libjpeg62 (6b1-4ubuntu1)
liblua5.2-0 (5.2.3-1)
libmail-sendmail-perl (0.79.16-1)
libpod-plainer-perl (1.03-1)
librpm3 (4.11.1-3)
librpmbuild3 (4.11.1-3)
librpmio3 (4.11.1-3)
librpmsign1 (4.11.1-3)
libstdc++-4.8-dev (4.8.2-19ubuntu1)
libsys-hostname-long-perl (1.4-3)
libtsan0 (4.8.2-19ubuntu1)
linux-libc-dev (3.13.0-37.64)
lsb (4.1+Debian11ubuntu6)
lsb-core (4.1+Debian11ubuntu6)
lsb-cxx (4.1+Debian11ubuntu6)
lsb-desktop (4.1+Debian11ubuntu6)
lsb-graphics (4.1+Debian11ubuntu6)
lsb-invalid-mta (4.1+Debian11ubuntu6)
lsb-languages (4.1+Debian11ubuntu6)
lsb-multimedia (4.1+Debian11ubuntu6)
lsb-printing (4.1+Debian11ubuntu6)
lsb-security (4.1+Debian11ubuntu6)
m4 (1.4.17-2ubuntu1)
manpages-dev (3.54-1ubuntu1)
ncurses-term (5.9+20140118-1ubuntu1)
pax (1:20120606-2+deb7u1)
po-debconf (1.0.16+nmu2ubuntu1)
rpm (4.11.1-3)
rpm-common (4.11.1-3)
rpm2cpio (4.11.1-3)
Não consigo fazer a menor ideia do que queria instalar, nem para quê.

Fri Oct 31 12:27:56 2014

Instalados:
linux-libc-dev (3.13.0-39.66)

Fri Oct 31 12:28:44 2014

Instalados:
fonts-nanum (20131007-1) → Koreano!?

Fri Oct 31 12:43:48 2014

Instalados:
alien (8.90) → converte RPM, LSB, Red Hat etc. para Debian.
build-essential (11.6ubuntu6)
debhelper (9.20131227ubuntu1)
dpkg-dev (1.17.5ubuntu5.3)
g++ (4:4.8.2-1ubuntu6)
g++-4.8 (4.8.2-19ubuntu1)
gcc (4:4.8.2-1ubuntu6)
gcc-4.8 (4.8.2-19ubuntu1)
libc6-dev (2.19-0ubuntu6.3)
libgcc-4.8-dev (4.8.2-19ubuntu1)
libstdc++-4.8-dev (4.8.2-19ubuntu1)
lsb (4.1+Debian11ubuntu6)
lsb-core (4.1+Debian11ubuntu6)
lsb-cxx (4.1+Debian11ubuntu6)
lsb-desktop (4.1+Debian11ubuntu6)
lsb-graphics (4.1+Debian11ubuntu6)
lsb-languages (4.1+Debian11ubuntu6)
lsb-multimedia (4.1+Debian11ubuntu6)
lsb-printing (4.1+Debian11ubuntu6)
lsb-security (4.1+Debian11ubuntu6)

Fri Oct 31 12:45:57 2014

Instalados:
googleearth-package (1.1.0)

Fri Oct 31 12:52:16 2014

Removidos completamente:
googleearth-package

Fri Oct 31 12:59:56 2014

Instalados:
gdebi-core (0.9.5.3ubuntu2)
gdebi-kde (0.9.5.3ubuntu2)

Fri Oct 31 13:20:56 2014

Instalados:
libastro1 (4:4.13.3-0ubuntu0.1)
libmarblewidget18 (4:4.13.3-0ubuntu0.1)
libqextserialport1 (1.2.0~rc1+git7-g3be3fbf-1)
libqtlocation1 (1.2.0-3ubuntu5)
libquazip0 (0.6.2-0ubuntu1)
libshp1 (1.2.10-7)
libwlocate0 (0.0git20130108-0ubuntu1)
marble (4:4.13.3-0ubuntu0.1)
marble-data (4:4.13.3-0ubuntu0.1)
marble-plugins (4:4.13.3-0ubuntu0.1)

Mon Nov 10 21:17:03 2014

Instalados:
pdfchain (1:0.4.0-1)

Mon Nov 10 21:26:18 2014

Instalados:
binfmt-support (2.1.4-1)
cli-common (0.9)
libgconf2.0-cil (2.24.2-3)
libgdiplus (2.11+git20131008.9732566-5ubuntu1)
libglib2.0-cil (2.12.10-5)
libgtk2.0-cil (2.12.10-5)
libmono-cairo4.0-cil (3.2.8+dfsg-4ubuntu1)
libmono-corlib4.0-cil (3.2.8+dfsg-4ubuntu1)
libmono-corlib4.5-cil (3.2.8+dfsg-4ubuntu1)
libmono-i18n-west4.0-cil (3.2.8+dfsg-4ubuntu1)
libmono-i18n4.0-cil (3.2.8+dfsg-4ubuntu1)
libmono-posix4.0-cil (3.2.8+dfsg-4ubuntu1)
libmono-security4.0-cil (3.2.8+dfsg-4ubuntu1)
libmono-system-configuration4.0-cil (3.2.8+dfsg-4ubuntu1)
libmono-system-core4.0-cil (3.2.8+dfsg-4ubuntu1)
libmono-system-drawing4.0-cil (3.2.8+dfsg-4ubuntu1)
libmono-system-security4.0-cil (3.2.8+dfsg-4ubuntu1)
libmono-system-xml4.0-cil (3.2.8+dfsg-4ubuntu1)
libmono-system4.0-cil (3.2.8+dfsg-4ubuntu1)
mono-4.0-gac (3.2.8+dfsg-4ubuntu1)
mono-gac (3.2.8+dfsg-4ubuntu1)
mono-runtime (3.2.8+dfsg-4ubuntu1)
mono-runtime-common (3.2.8+dfsg-4ubuntu1)
mono-runtime-sgen (3.2.8+dfsg-4ubuntu1)
pdfmod (0.9.1-7)

Mon Nov 10 21:28:59 2014

Instalados:
pdfmod-dbg (0.9.1-7)

Mon Nov 10 21:30:03 2014

Instalados:
pdfshuffler (0.6.0-5)
python-poppler (0.12.1-8.1)
python-pypdf (1.13-1)
python-support (1.0.15)

Mon Dec  1 11:29:47 2014

Instalados:
attr (1:2.4.47-1ubuntu1)
cabextract (1.4-4)
fonts-horai-umefont (460-1)
fonts-unfonts-core (1.0.3.is.1.0.2-080608-10ubuntu1)
fonts-wqy-microhei (0.2.0-beta-2)
gcc-4.8-base:i386 (4.8.2-19ubuntu1)
gcc-4.9-base:i386 (4.9.1-0ubuntu1)
libasn1-8-heimdal:i386 (1.6~git20131207+dfsg-1ubuntu1)
libasound2-plugins:i386 (1.0.27-2ubuntu2)
libasound2:i386 (1.0.27.2-3ubuntu7)
libasyncns0:i386 (0.8-4ubuntu2)
libavahi-client3:i386 (0.6.31-4ubuntu1)
libavahi-common-data:i386 (0.6.31-4ubuntu1)
libavahi-common3:i386 (0.6.31-4ubuntu1)
libc6:i386 (2.19-0ubuntu6.3)
libcapi20-3 (1:3.25+dfsg1-3.3ubuntu2)
libcapi20-3:i386 (1:3.25+dfsg1-3.3ubuntu2)
libcgmanager0:i386 (0.24-0ubuntu7)
libcomerr2:i386 (1.42.9-3ubuntu1)
libcups2:i386 (1.7.2-0ubuntu1.2)
libdb5.3:i386 (5.3.28-3ubuntu3)
libdbus-1-3:i386 (1.6.18-0ubuntu4.3)
libdrm-intel1:i386 (2.4.52-1)
libdrm-nouveau2:i386 (2.4.52-1)
libdrm-radeon1:i386 (2.4.52-1)
libdrm2:i386 (2.4.52-1)
libelf1:i386 (0.158-0ubuntu5.1)
libexif12:i386 (0.6.21-1ubuntu1)
libexpat1:i386 (2.1.0-4ubuntu1)
libffi6:i386 (3.1~rc1+r3.0.13-12)
libflac8:i386 (1.3.0-2ubuntu0.14.04.1)
libfontconfig1:i386 (2.11.0-0ubuntu4.1)
libfreetype6:i386 (2.5.2-1ubuntu2.2)
libgcc1:i386 (1:4.9.1-0ubuntu1)
libgcrypt11:i386 (1.5.3-2ubuntu4.1)
libgd3:i386 (2.1.0-3)
libgif4:i386 (4.1.6-11)
libgl1-mesa-dri:i386 (10.1.3-0ubuntu0.2)
libgl1-mesa-glx:i386 (10.1.3-0ubuntu0.2)
libglapi-mesa:i386 (10.1.3-0ubuntu0.2)
libglib2.0-0:i386 (2.40.2-0ubuntu1)
libglu1-mesa:i386 (9.0.0-2)
libgnutls26:i386 (2.12.23-12ubuntu2.1)
libgpg-error0:i386 (1.12-0.2ubuntu1)
libgphoto2-6:i386 (2.5.3.1-1ubuntu2.2)
libgphoto2-port10:i386 (2.5.3.1-1ubuntu2.2)
libgpm2:i386 (1.20.4-6.1)
libgssapi-krb5-2:i386 (1.12+dfsg-2ubuntu4.2)
libgssapi3-heimdal:i386 (1.6~git20131207+dfsg-1ubuntu1)
libgstreamer-plugins-base0.10-0:i386 (0.10.36-1.1ubuntu2)
libgstreamer0.10-0:i386 (0.10.36-1.2ubuntu3)
libhcrypto4-heimdal:i386 (1.6~git20131207+dfsg-1ubuntu1)
libhdb9-heimdal (1.6~git20131207+dfsg-1ubuntu1)
libheimbase1-heimdal:i386 (1.6~git20131207+dfsg-1ubuntu1)
libheimntlm0-heimdal:i386 (1.6~git20131207+dfsg-1ubuntu1)
libhx509-5-heimdal:i386 (1.6~git20131207+dfsg-1ubuntu1)
libice6:i386 (2:1.0.8-2)
libieee1284-3:i386 (0.2.11-12)
libjack-jackd2-0:i386 (1.9.9.5+20130622git7de15e7a-1ubuntu1)
libjavascriptcoregtk-3.0-0 (2.4.4-1~ubuntu1)
libjbig0:i386 (2.0-2ubuntu4.1)
libjpeg-turbo8:i386 (1.3.0-0ubuntu2)
libjpeg8:i386 (8c-2ubuntu8)
libjson-c2:i386 (0.11-3ubuntu1.2)
libk5crypto3:i386 (1.12+dfsg-2ubuntu4.2)
libkdc2-heimdal (1.6~git20131207+dfsg-1ubuntu1)
libkeyutils1:i386 (1.5.6-1)
libkrb5-26-heimdal:i386 (1.6~git20131207+dfsg-1ubuntu1)
libkrb5-3:i386 (1.12+dfsg-2ubuntu4.2)
libkrb5support0:i386 (1.12+dfsg-2ubuntu4.2)
liblcms2-2:i386 (2.5-0ubuntu4)
libldap-2.4-2:i386 (2.4.31-1+nmu2ubuntu8)
libllvm3.4:i386 (1:3.4-1ubuntu3)
libltdl7:i386 (2.4.2-1.7ubuntu1)
liblzma5:i386 (5.1.1alpha+20120614-2ubuntu2)
libmpg123-0:i386 (1.16.0-1ubuntu1)
libncurses5:i386 (5.9+20140118-1ubuntu1)
libnih-dbus1:i386 (1.0.3-4ubuntu25)
libnih1:i386 (1.0.3-4ubuntu25)
libnotify4 (0.7.6-1ubuntu3)
libodbc1 (2.2.14p2-5ubuntu5)
libogg0:i386 (1.3.1-1ubuntu1)
libopenal1:i386 (1:1.14-4ubuntu1)
liborc-0.4-0:i386 (1:0.4.18-1ubuntu1)
libosmesa6 (10.1.3-0ubuntu0.2)
libosmesa6:i386 (10.1.3-0ubuntu0.2)
libp11-kit-gnome-keyring:i386 (3.10.1-1ubuntu4.1)
libp11-kit0:i386 (0.20.2-2ubuntu2)
libpciaccess0:i386 (0.13.2-1)
libpcre3:i386 (1:8.31-2ubuntu2)
libpng12-0:i386 (1.2.50-1ubuntu2)
libpulse0:i386 (1:4.0-0ubuntu11)
libroken18-heimdal:i386 (1.6~git20131207+dfsg-1ubuntu1)
libsamplerate0:i386 (0.1.8-7)
libsane:i386 (1.0.23-3ubuntu3.1)
libsasl2-2:i386 (2.1.25.dfsg1-17build1)
libsasl2-modules-db:i386 (2.1.25.dfsg1-17build1)
libsasl2-modules:i386 (2.1.25.dfsg1-17build1)
libselinux1:i386 (2.2.2-1ubuntu0.1)
libsm6:i386 (2:1.2.1-2)
libsndfile1:i386 (1.0.25-7ubuntu2)
libspeexdsp1:i386 (1.2~rc1.1-1ubuntu1)
libsqlite3-0:i386 (3.8.2-1ubuntu2)
libssl1.0.0:i386 (1.0.1f-1ubuntu2.7)
libstdc++6:i386 (4.8.2-19ubuntu1)
libtasn1-6:i386 (3.4-3ubuntu0.1)
libtiff5:i386 (4.0.3-7ubuntu0.1)
libtinfo5:i386 (5.9+20140118-1ubuntu1)
libtxc-dxtn-s2tc0:i386 (0~git20131104-1.1)
libudev1:i386 (204-5ubuntu20.9)
libusb-1.0-0:i386 (2:1.0.17-1ubuntu2)
libuuid1:i386 (2.20.1-5.1ubuntu20.3)
libv4l-0:i386 (1.0.1-1)
libv4lconvert0:i386 (1.0.1-1)
libvorbis0a:i386 (1.3.2-1.3ubuntu1)
libvorbisenc2:i386 (1.3.2-1.3ubuntu1)
libvpx1:i386 (1.3.0-2)
libwebkitgtk-3.0-0 (2.4.4-1~ubuntu1)
libwebkitgtk-3.0-common (2.4.4-1~ubuntu1)
libwind0-heimdal:i386 (1.6~git20131207+dfsg-1ubuntu1)
libwrap0:i386 (7.6.q-25)
libx11-6:i386 (2:1.6.2-1ubuntu2)
libx11-xcb1:i386 (2:1.6.2-1ubuntu2)
libxau6:i386 (1:1.0.8-1)
libxcb-dri2-0:i386 (1.10-2ubuntu1)
libxcb-dri3-0:i386 (1.10-2ubuntu1)
libxcb-glx0:i386 (1.10-2ubuntu1)
libxcb-present0:i386 (1.10-2ubuntu1)
libxcb-sync1:i386 (1.10-2ubuntu1)
libxcb1:i386 (1.10-2ubuntu1)
libxcomposite1:i386 (1:0.4.4-1)
libxcursor1:i386 (1:1.1.14-1)
libxdamage1:i386 (1:1.1.4-1ubuntu1)
libxdmcp6:i386 (1:1.1.1-1)
libxext6:i386 (2:1.3.2-1)
libxfixes3:i386 (1:5.0.1-1ubuntu1)
libxi6:i386 (2:1.7.1.901-1ubuntu1)
libxinerama1:i386 (2:1.1.3-1)
libxml2:i386 (2.9.1+dfsg1-3ubuntu4.4)
libxpm4:i386 (1:3.5.10-1)
libxrandr2:i386 (2:1.4.2-1)
libxrender1:i386 (1:0.9.8-1)
libxshmfence1:i386 (1.1-2)
libxslt1.1:i386 (1.1.28-2build1)
libxt6:i386 (1:1.1.4-1)
libxxf86vm1:i386 (1:1.1.3-1)
ocl-icd-libopencl1 (2.1.3-4)
ocl-icd-libopencl1:i386 (2.1.3-4)
p11-kit-modules:i386 (0.20.2-2ubuntu2)
p7zip (9.20.1~dfsg.1-4)
python-dnspython (1.11.1-1build1)
samba (2:4.1.6+dfsg-1ubuntu2.14.04.3)
samba-dsdb-modules (2:4.1.6+dfsg-1ubuntu2.14.04.3)
samba-vfs-modules (2:4.1.6+dfsg-1ubuntu2.14.04.3)
tdb-tools (1.2.12-1)
ttf-mscorefonts-installer (3.4+nmu1ubuntu1)
ttf-wqy-microhei (0.2.0-beta-2)
unixodbc (2.2.14p2-5ubuntu5)
winbind (2:4.1.6+dfsg-1ubuntu2.14.04.3)
wine-gecko2.21 (2.21-0ubuntu1)
wine-gecko2.21:i386 (2.21-0ubuntu1)
wine-mono0.0.8 (0.0.8-0ubuntu1)
wine1.6 (1:1.6.2-0ubuntu4)
wine1.6-amd64 (1:1.6.2-0ubuntu4)
wine1.6-i386:i386 (1:1.6.2-0ubuntu4)
winetricks (0.0+20140302-0ubuntu2)
zenity (3.8.0-1ubuntu1)
zenity-common (3.8.0-1ubuntu1)
zlib1g:i386 (1:1.2.8.dfsg-1ubuntu1)

Mon Dec  1 12:27:48 2014

Reinstalados:
unison-gtk (2.40.102-2ubuntu1)

Mon Dec  1 12:28:51 2014

Removidos completamente:
unison-gtk

Mon Dec  1 12:33:59 2014

Instalados:
unison (2.40.102-2ubuntu1)

Mon Dec  1 12:38:40 2014

Removidos completamente:
unison

Mon Dec  1 12:39:03 2014

Instalados:
unison2.32.52-gtk (2.32.52-7ubuntu1)

Mon Dec  1 12:40:46 2014

Removidos completamente:
unison2.32.52-gtk

Mon Dec  1 12:50:26 2014

Instalados:
luckybackup (0.4.7-3)
luckybackup-data (0.4.7-3)
menu (2.1.46ubuntu1)

Mon Dec  1 14:20:13 2014

Removidos completamente:
luckybackup

Mon Dec  1 14:20:35 2014

Removidos completamente:
luckybackup-data

Mon Dec  1 14:26:02 2014

Instalados:
luckybackup (0.4.7-3)
luckybackup-data (0.4.7-3)

Sun Dec 14 15:37:28 2014

Instalados:
fonts-lyx (2.0.6-1build1)
freecad (0.13.2935-dfsg-1.1build1)
libboost-regex1.54.0 (1.54.0-4ubuntu3.1)
libboost-signals1.54.0 (1.54.0-4ubuntu3.1)
libcoin80 (3.1.4~abc9f50-4ubuntu2)
libfreeimage3 (3.15.4-3)
libgl2ps0 (1.3.8-1)
libglade2-0 (1:2.6.4-2)
libjs-jquery (1.7.2+dfsg-2ubuntu1)
libjs-sphinxdoc (1.2.2+dfsg-1ubuntu1.1)
libjs-underscore (1.4.4-2ubuntu1)
liboce-foundation8 (0.15-4)
liboce-modeling8 (0.15-4)
liboce-ocaf-lite8 (0.15-4)
liboce-ocaf8 (0.15-4)
liboce-visualization8 (0.15-4)
libsoqt4-20 (1.6.0~e8310f-1)
libspnav0 (0.2.2-1ubuntu1)
libzipios++0c2a (0.1.5.9+cvs.2007.04.28-5.1)
python-collada (0.4-2)
python-dateutil (1.5+dfsg-1ubuntu1)
python-glade2 (2.24.0-3ubuntu3)
python-matplotlib (1.3.1-1ubuntu5)
python-matplotlib-data (1.3.1-1ubuntu5)
python-pivy (0.5.0~v609hg-3)
python-ply (3.4-3ubuntu2)
python-pyparsing (2.0.1+dfsg1-1build1)
python-qt4 (4.10.4+dfsg-1ubuntu1)
python-qt4-gl (4.10.4+dfsg-1ubuntu1)
python-sip (4.15.5-1build1)
python-tz (2012c-1build1)
sagcad (0.9.14-0ubuntu3)
xtrkcad (1:4.0.2-2ubuntu1)

2015


Sun Jan 11 17:48:49 2015

Instalados:
dares (0.6.5-7) → recuperar CD, DVD

Sun Jan 11 18:06:45 2015

Instalados:
0ad (0.0.15+dfsg-3)
0ad-data (0.0.15-1)
0ad-data-common (0.0.15-1)
fonts-texgyre (2.004.2-4)
libboost-filesystem1.54.0 (1.54.0-4ubuntu3.1)
libenet2a (1.3.11+ds-1)
libgloox11 (1.0.9-2)
libminiupnpc8 (1.6-3ubuntu2.14.04.1)
libmozjs185-1.0 (1.8.5-1.0.0+dfsg-4ubuntu1)
libnvtt2 (2.0.8-1+dfsg-4)
libwxbase3.0-0 (3.0.0-2)
libwxgtk3.0-0 (3.0.0-2)
rdd (2.0.7-2build2)
tex-common (4.04)

Sun Feb  1 17:12:30 2015

Instalados:
alacarte (3.10.0-1ubuntu2) → para editar Menu do Gnome!
apg (2.2.3.dfsg.1-2ubuntu1)
avahi-utils (0.6.31-4ubuntu1)
brasero (3.10.0-0ubuntu1)
brasero-cdrkit (3.10.0-0ubuntu1)
brasero-common (3.10.0-0ubuntu1)
cheese-common (3.10.2-0ubuntu2)
cups-pk-helper (0.2.5-0ubuntu1)
dconf-cli (0.20.0-1)
evolution-data-server (3.10.4-0ubuntu1.5)
evolution-data-server-common (3.10.4-0ubuntu1.5)
evolution-data-server-online-accounts (3.10.4-0ubuntu1.5)
geoclue (0.12.99-3ubuntu1)
geoclue-ubuntu-geoip (1.0.2+14.04.20131125-0ubuntu2)
gir1.2-atk-1.0 (2.10.0-2ubuntu2)
gir1.2-freedesktop (1.40.0-1ubuntu0.2)
gir1.2-gconf-2.0 (3.2.6-0ubuntu2)
gir1.2-gdkpixbuf-2.0 (2.30.7-0ubuntu1)
gir1.2-gmenu-3.0 (3.10.1-0ubuntu2)
gir1.2-gnomebluetooth-1.0 (3.8.2.1-0ubuntu4.1)
gir1.2-gtk-3.0 (3.10.8-0ubuntu1.4)
gir1.2-ibus-1.0 (1.5.5-1ubuntu3)
gir1.2-notify-0.7 (0.7.6-1ubuntu3)
gir1.2-packagekitglib-1.0 (0.8.12-1ubuntu5)
gir1.2-panelapplet-4.0 (1:3.8.0-1ubuntu12.2)
gir1.2-pango-1.0 (1.36.3-1ubuntu1.1)
gkbd-capplet (3.6.0-0ubuntu2)
gnome-applets (3.5.92-0ubuntu3)
gnome-applets-data (3.5.92-0ubuntu3)
gnome-bluetooth (3.8.2.1-0ubuntu4.1)
gnome-control-center (1:3.6.3-0ubuntu56.1)
gnome-control-center-data (1:3.6.3-0ubuntu56.1)
gnome-control-center-shared-data (1:3.6.3-0ubuntu56.1)
gnome-desktop3-data (3.8.4-0ubuntu3)
gnome-icon-theme (3.10.0-0ubuntu2)
gnome-icon-theme-symbolic (3.10.1-1ubuntu1)
gnome-media (3.4.0-1ubuntu2)
gnome-menus (3.10.1-0ubuntu2)
gnome-panel (1:3.8.0-1ubuntu12.2)
gnome-panel-data (1:3.8.0-1ubuntu12.2)
gnome-power-manager (3.8.2-1ubuntu2)
gnome-screensaver (3.6.1-0ubuntu13)
gnome-session-bin (3.9.90-0ubuntu12)
gnome-session-common (3.9.90-0ubuntu12)
gnome-session-flashback (1:3.8.0-1ubuntu12.2)
gnome-settings-daemon (3.8.6.1-0ubuntu11.2)
gnome-settings-daemon-schemas (3.8.6.1-0ubuntu11.2)
gnome-system-monitor (3.8.2.1-2ubuntu1)
gnome-user-guide (3.8.2-1)
gnome-user-share (3.0.4-0ubuntu1)
gsettings-ubuntu-schemas (0.0.1+14.04.20140401-0ubuntu1)
gstreamer0.10-gconf (0.10.31-3+nmu1ubuntu5)
gstreamer1.0-clutter (2.0.8-1build1)
gvfs-backends (1.20.1-1ubuntu1)
humanity-icon-theme (0.6.5)
hwdata (0.249-1)
ibus (1.5.5-1ubuntu3)
indicator-applet-complete (12.10.2+14.04.20140403-0ubuntu1)
indicator-application (12.10.1+14.04.20140407-0ubuntu1)
indicator-bluetooth (0.0.6+14.04.20140207-0ubuntu2)
indicator-datetime (13.10.0+14.04.20140415.3-0ubuntu1)
indicator-keyboard (0.0.0+14.04.20140410.1-0ubuntu1)
indicator-messages (13.10.1+14.04.20140410-0ubuntu1)
indicator-power (12.10.6+14.04.20140411-0ubuntu1)
indicator-printers (0.1.7+14.04.20140527-0ubuntu1)
indicator-session (12.10.5+14.04.20140410-0ubuntu1)
indicator-sound (12.10.2+14.04.20140401-0ubuntu1)
libaccount-plugin-1.0-0 (0.1.7~+14.04.20140211.2-0ubuntu4)
libaccount-plugin-generic-oauth (0.11+14.04.20140409.1-0ubuntu1)
libaccount-plugin-google (0.11+14.04.20140409.1-0ubuntu1)
libaccounts-qt5-1 (1.11+14.04.20140410.1-0ubuntu1)
libappindicator3-1 (12.10.1+13.10.20130920-0ubuntu4.1)
libbrasero-media3-1 (3.10.0-0ubuntu1)
libburn4 (1.3.4-0ubuntu1)
libcamel-1.2-45 (3.10.4-0ubuntu1.5)
libcanberra-gtk-module (0.30-0ubuntu3)
libcanberra-gtk0 (0.30-0ubuntu3)
libcanberra-gtk3-0 (0.30-0ubuntu3)
libcanberra-gtk3-module (0.30-0ubuntu3)
libcdio-cdda1 (0.83-4.1ubuntu1)
libcdio-paranoia1 (0.83-4.1ubuntu1)
libcheese-gtk23 (3.10.2-0ubuntu2)
libcheese7 (3.10.2-0ubuntu2)
libclutter-1.0-0 (1.16.4-0ubuntu2)
libclutter-1.0-common (1.16.4-0ubuntu2)
libclutter-gst-2.0-0 (2.0.8-1build1)
libclutter-gtk-1.0-0 (1.4.4-3ubuntu2.2)
libcogl-common (1.16.2-1)
libcogl-pango15 (1.16.2-1)
libcogl15 (1.16.2-1)
libdbusmenu-gtk3-4 (12.10.3+14.04.20140612-0ubuntu1)
libdee-1.0-4 (1.2.7+14.04.20140324-0ubuntu1)
libebackend-1.2-7 (3.10.4-0ubuntu1.5)
libebook-1.2-14 (3.10.4-0ubuntu1.5)
libebook-contacts-1.2-0 (3.10.4-0ubuntu1.5)
libecal-1.2-16 (3.10.4-0ubuntu1.5)
libedata-book-1.2-20 (3.10.4-0ubuntu1.5)
libedata-cal-1.2-23 (3.10.4-0ubuntu1.5)
libedataserver-1.2-18 (3.10.4-0ubuntu1.5)
libexempi3 (2.2.1-1ubuntu1)
libgail-3-0 (3.10.8-0ubuntu1.4)
libgdata-common (0.14.1-1)
libgdata13 (0.14.1-1)
libgee2 (0.6.8-1ubuntu1)
libgmime-2.6-0 (2.6.20-0ubuntu1)
libgnome-bluetooth11 (3.8.2.1-0ubuntu4.1)
libgnome-control-center1 (1:3.6.3-0ubuntu56.1)
libgnome-desktop-3-7 (3.8.4-0ubuntu3)
libgnome-media-profiles-3.0-0 (3.0.0-1ubuntu2)
libgnome-menu-3-0 (3.10.1-0ubuntu2)
libgnomekbd-common (3.6.0-0ubuntu2)
libgnomekbd8 (3.6.0-0ubuntu2)
libgoa-1.0-0b (3.10.3-0ubuntu1)
libgoa-1.0-common (3.10.3-0ubuntu1)
libgoa-backend-1.0-1 (3.10.3-0ubuntu1)
libgtop2-7 (2.28.5-2)
libgtop2-common (2.28.5-2)
libgucharmap-2-90-7 (1:3.10.1-0ubuntu2)
libgweather-3-6 (3.10.2-0ubuntu2)
libgweather-common (3.10.2-0ubuntu2)
libido3-0.1-0 (13.10.0+14.04.20140423-0ubuntu1)
libindicator3-7 (12.10.2+14.04.20141007.1-0ubuntu1)
libisofs6 (1.3.4-0ubuntu1)
libjson-glib-1.0-0 (0.16.2-1ubuntu1)
libjson-glib-1.0-common (0.16.2-1ubuntu1)
libjte1 (1.19-2)
libmessaging-menu0 (13.10.1+14.04.20140410-0ubuntu1)
libmetacity-private0a (1:2.34.13-0ubuntu4)
libnautilus-extension1a (1:3.10.1-0ubuntu9.5)
libnm-gtk-common (0.9.8.8-0ubuntu4.3)
libnm-gtk0 (0.9.8.8-0ubuntu4.3)
liboauth0 (1.0.1-1)
libpackagekit-glib2-16 (0.8.12-1ubuntu5)
libpanel-applet-4-0 (1:3.8.0-1ubuntu12.2)
libqt5core5a (5.2.1+dfsg-1ubuntu14.2)
libqt5dbus5 (5.2.1+dfsg-1ubuntu14.2)
libqt5gui5 (5.2.1+dfsg-1ubuntu14.2)
libqt5network5 (5.2.1+dfsg-1ubuntu14.2)
libqt5opengl5 (5.2.1+dfsg-1ubuntu14.2)
libqt5positioning5 (5.2.1-1ubuntu2)
libqt5printsupport5 (5.2.1+dfsg-1ubuntu14.2)
libqt5qml5 (5.2.1-3ubuntu15.1)
libqt5quick5 (5.2.1-3ubuntu15.1)
libqt5sensors5 (5.2.1+dfsg-2ubuntu2)
libqt5sql5 (5.2.1+dfsg-1ubuntu14.2)
libqt5sql5-sqlite (5.2.1+dfsg-1ubuntu14.2)
libqt5test5 (5.2.1+dfsg-1ubuntu14.2)
libqt5webkit5 (5.1.1-1ubuntu8)
libqt5widgets5 (5.2.1+dfsg-1ubuntu14.2)
libqt5xml5 (5.2.1+dfsg-1ubuntu14.2)
librest-0.7-0 (0.7.90-0ubuntu1)
libsignon-extension1 (8.56+14.04.20140307-0ubuntu2)
libsignon-glib1 (1.10daily13.06.25-0ubuntu2)
libsignon-plugins-common1 (8.56+14.04.20140307-0ubuntu2)
libsignon-qt5-1 (8.56+14.04.20140307-0ubuntu2)
libsystemd-journal0 (204-5ubuntu20.9)
libtimezonemap1 (0.4.1)
libtotem-plparser18 (3.10.2-0ubuntu1)
libunity-control-center1 (14.04.3+14.04.20140922-0ubuntu1)
libunity-protocol-private0 (7.1.4+14.04.20140210-0ubuntu1)
libunity-scopes-json-def-desktop (7.1.4+14.04.20140210-0ubuntu1)
libunity9 (7.1.4+14.04.20140210-0ubuntu1)
liburl-dispatcher1 (0.1+14.04.20140403-0ubuntu1)
libwacom-common (0.8-1)
libwacom2 (0.8-1)
libwnck-3-0 (3.4.7-0ubuntu3)
libwnck-3-common (3.4.7-0ubuntu3)
libxcb-icccm4 (0.4.1-1ubuntu1)
libxcb-render-util0 (0.3.8-1.1ubuntu1)
libxcb-xkb1 (1.10-2ubuntu1)
libxkbcommon-x11-0 (0.4.1-0ubuntu1)
libxres1 (2:1.0.7-1)
libyelp0 (3.10.2-0ubuntu1)
libzeitgeist-1.0-1 (0.3.18-1ubuntu2)
libzeitgeist-2.0-0 (0.9.14-0ubuntu4)
metacity (1:2.34.13-0ubuntu4)
metacity-common (1:2.34.13-0ubuntu4)
mousetweaks (3.8.0-2)
nautilus (1:3.10.1-0ubuntu9.5)
nautilus-data (1:3.10.1-0ubuntu9.5)
notification-daemon (0.7.6-1)
pidgin (1:2.10.9-0ubuntu3.2)
pidgin-data (1:2.10.9-0ubuntu3.2)
pidgin-libnotify (0.14-9ubuntu2)
python-gnomekeyring (2.32.0+dfsg-3)
python-libxml2 (2.9.1+dfsg1-3ubuntu4.4)
python-notify (0.1.1-3ubuntu2)
python-smbc (1.0.14.1-0ubuntu2)
python-xdg (0.25-4)
python-zeitgeist (0.9.14-0ubuntu4)
python3-aptdaemon.pkcompat (1.1.1-1ubuntu5.1)
session-migration (0.2.1)
signon-keyring-extension (0.6+14.04.20140307-0ubuntu1)
signon-plugin-oauth2 (0.19+14.04.20140305-0ubuntu2)
signon-ui (0.16+14.04.20140304.is.0.15+14.04.20140313-0ubuntu1)
signond (8.56+14.04.20140307-0ubuntu2)
system-config-printer-common (1.4.3+20140219-0ubuntu2.5)
system-config-printer-gnome (1.4.3+20140219-0ubuntu2.5)
ubuntu-system-service (0.2.5build1)
unity-control-center (14.04.3+14.04.20140922-0ubuntu1)
unity-control-center-signon (0.1.7~+14.04.20140211.2-0ubuntu4)
unity-settings-daemon (14.04.0+14.04.20140606-0ubuntu1)
yelp (3.10.2-0ubuntu1)
yelp-xsl (3.10.1-1)
zeitgeist (0.9.14-0ubuntu4)
zeitgeist-core (0.9.14-0ubuntu4)
zeitgeist-datahub (0.9.14-0ubuntu4)
O que estava pretendendo com isso? Metade do Gnome!

Thu Feb 12 18:37:27 2015

Instalados:
libnss-winbind (2:4.1.6+dfsg-1ubuntu2.14.04.5)
libpam-winbind (2:4.1.6+dfsg-1ubuntu2.14.04.5)

Wed Feb 18 15:11:33 2015

Reinstalados:
network-manager (0.9.8.8-0ubuntu7)
Conflito inicial do novo Modem Wifi

Sat Jun  6 16:08:40 2015

Instalados:
gddrescue (1.17-1)

Thu Jun 11 21:40:57 2015

Instalados:
thunderbird (1:31.7.0+build1-0ubuntu0.14.04.1)
thunderbird-locale-pt (1:31.7.0+build1-0ubuntu0.14.04.1)
thunderbird-locale-pt-br (1:31.7.0+build1-0ubuntu0.14.04.1)

Tue Jul  7 00:32:12 2015

Instalados:
blogofile (0.8b1-1)
docutils-common (0.11-3)
docutils-doc (0.11-3)
python-docutils (0.11-3)
python-jinja2 (2.7.2-2)
python-mako (0.9.1-1)
python-markdown (2.4-1)
python-markupsafe (0.18-1build2)
python-pygments (1.6+dfsg-1ubuntu1)
python-roman (2.0.0-1)
python-textile (1:2.1.5-1build1)
python-unidecode (0.04.14-1)
python-yaml (3.10-4ubuntu0.1)

Tue Jul  7 00:46:03 2015

Instalados:
calligra-data (1:2.8.1-1-0ubuntu3)
calligra-libs (1:2.8.1-1-0ubuntu3)
kexi (1:2.8.1-1-0ubuntu3)
libcauchy0.0 (0.9.0-0ubuntu1)
libkrossui4 (4:4.13.3-0ubuntu0.2)
libm2mml0.0 (0.9.0-0ubuntu1)
libphononexperimental4 (4:4.7.80-0ubuntu1~ubuntu14.04)

Tue Jul  7 00:51:18 2015

Instalados:
blosxom (2.1.2-1)
webfs (1.21+ds1-9)

Tue Jul  7 00:57:38 2015

Instalados:
braindump (1:2.8.1-1-0ubuntu3)
calligra (1:2.8.1-1-0ubuntu3)
calligra-l10n-ptbr (1:2.8.1-0ubuntu1)
calligraauthor (1:2.8.1-1-0ubuntu3)
calligraflow (1:2.8.1-1-0ubuntu3)
calligraflow-data (1:2.8.1-1-0ubuntu3)
calligraplan (1:2.8.1-1-0ubuntu3)
calligrasheets (1:2.8.1-1-0ubuntu3)
calligrastage (1:2.8.1-1-0ubuntu3)
calligrastage-data (1:2.8.1-1-0ubuntu3)
calligrawords (1:2.8.1-1-0ubuntu3)
calligrawords-common (1:2.8.1-1-0ubuntu3)
calligrawords-data (1:2.8.1-1-0ubuntu3)
karbon (1:2.8.1-1-0ubuntu3)
kexi-calligrasheets-driver (1:2.8.1-1-0ubuntu3)
krita (1:2.8.1-1-0ubuntu3)
krita-data (1:2.8.1-1-0ubuntu3)
libglew1.10 (1.10.0-3)
libodfgen-0.0-0 (0.0.2-1ubuntu1)
libopencolorio1 (1.0.8+repack2~dfsg0-2.1ubuntu2)
libplot2c2 (2.6-3ubuntu1)
libpstoedit0c2a (3.62-1ubuntu1)
libyaml-cpp0.3 (0.3.0-1.1)
pstoedit (3.62-1ubuntu1)

Sun Jul 26 09:14:38 2015

Instalados:
autopsy (2.24-1)
extundelete (0.2.0-2.1)
foremost (1.5.7-4)
libafflib0 (3.6.6-1.1)
libbfio1 (20130507-1ubuntu1)
libdate-manip-perl (6.42-1)
libewf2 (20130416-3)
libtsk3-3 (3.2.3-2.2)
sleuthkit (3.2.3-2.2)

Sun Jul 26 09:16:21 2015

Instalados:
libjpeg-progs (8c-2ubuntu8)
libjpeg-turbo-progs (1.3.0-0ubuntu2)
magicrescue (1.1.8-1)

Sun Aug  2 10:26:55 2015

Instalados:
fonts-dejavu (2.34-1ubuntu1)
googleearth-package (1.1.0)
lib32nss-mdns (0.10-6)
libnss-mdns-i386:i386 (0.10-6)
libnss-mdns:i386 (0.10-6)
mesa-utils (8.1.0-2)
ttf-bitstream-vera (1.10-8)
ttf-dejavu (2.34-1ubuntu1)
ttf-dejavu-extra (2.34-1ubuntu1)

Sun Aug  2 10:54:53 2015

Instalados:
gdebi (0.9.5.3ubuntu2)
gir1.2-vte-2.90 (1:0.34.9-1ubuntu1)
gksu (2.0.2-6ubuntu2)
libgksu2-0 (2.0.13~pre1-6ubuntu4)

Sun Aug  2 11:22:29 2015

Removidos completamente:
google-earth-stable:i386

Sun Aug  2 11:42:15 2015

Removidos completamente:
google-earth-stable:i386

Sun Aug  2 11:49:09 2015

Removidos completamente:
google-earth-stable

Mon Sep 14 22:22:10 2015

Instalados:
libtiff-tools (4.0.3-7ubuntu0.3)

Mon Sep 14 22:25:44 2015

Instalados:
freeglut3 (2.8.1-1)
libtiff-opengl (4.0.3-7ubuntu0.3)

Wed Oct 14 00:01:47 2015

Instalados:
libaacs0 (0.7.0-1)
libbasicusageenvironment0 (2014.01.13-1)
libbluray1 (1:0.5.0-1)
libcddb2 (1.3.2-4fakesync2)
libcrystalhd3 (1:0.0~git20110715.fdd2f19-9ubuntu1)
libdirac-encoder0 (1.0.2-6ubuntu1)
libdirectfb-1.2-9 (1.2.10.0-5)
libdvbpsi8 (1.0.0-3)
libebml4 (1.3.0-2)
libgnutls28 (3.2.11-2ubuntu1.1)
libgroupsock1 (2014.01.13-1)
libhogweed2 (2.7.1-1)
liblircclient0 (0.9.0-0ubuntu5)
liblivemedia23 (2014.01.13-1)
libmatroska6 (1.4.1-2)
libpostproc52 (6:0.git20120821-4)
libproxy-tools (0.4.11-0ubuntu4)
libresid-builder0c2a (2.1.1-14)
libsdl-image1.2 (1.2.12-5build2)
libsidplay2 (2.1.1-14)
libssh2-1 (1.4.3-2)
libtar0 (1.2.20-3ubuntu0.1)
libts-0.0-0 (1.0-12)
libupnp6 (1:1.6.17-1.2)
libusageenvironment1 (2014.01.13-1)
libva-x11-1 (1.3.0-2)
libvlc5 (2.1.6-0ubuntu14.04.1)
libvlccore7 (2.1.6-0ubuntu14.04.1)
libxcb-xv0 (1.10-2ubuntu1)
libzvbi-common (0.2.35-2)
libzvbi0 (0.2.35-2)
tsconf (1.0-12)
vlc (2.1.6-0ubuntu14.04.1)
vlc-data (2.1.6-0ubuntu14.04.1)
vlc-nox (2.1.6-0ubuntu14.04.1)
vlc-plugin-notify (2.1.6-0ubuntu14.04.1)
vlc-plugin-pulse (2.1.6-0ubuntu14.04.1)

Wed Oct 14 00:05:21 2015

Removidos:
flashplugin-installer

Instalados:
adobe-flash-properties-gtk (1:20151013.1-0trusty1)
adobe-flashplugin (1:20151013.1-0trusty1)

Fri Oct 16 19:55:54 2015

Removidos completamente:
flashplugin-installer

Sat Oct 17 23:26:31 2015

Instalados:
fancontrol (1:3.3.4-2ubuntu1)
lm-sensors (1:3.3.4-2ubuntu1)

Sun Oct 18 08:06:49 2015

Instalados:
hddtemp (0.3-beta15-52)
psensor (0.8.0.3-1ubuntu3)
psensor-common (0.8.0.3-1ubuntu3)

Wed Oct 28 10:04:25 2015

Instalados:
libsctp1 (1.0.15+dfsg-1)
lksctp-tools (1.0.15+dfsg-1)

Wed Nov 18 08:45:16 2015

Instalados:
libmono-addins-gui0.2-cil (1.0+git20130406.adcd75b-3)
libmono-addins0.2-cil (1.0+git20130406.adcd75b-3)
libmono-sharpzip4.84-cil (3.2.8+dfsg-4ubuntu1.1)
mypaint (1.1.0-3)
mypaint-data (1.1.0-3)
pinta (1.3-3ubuntu0.14.04.2)

Reinstalados:
krita (1:2.8.1-1-0ubuntu3)

Fri Nov 20 06:45:04 2015

Removidos completamente:
adobe-flashplugin
libavcodec54

Thu Dec 17 21:21:52 2015

Instalados:
calibre (1.25.0+dfsg-1ubuntu1)
calibre-bin (1.25.0+dfsg-1ubuntu1)
fonts-mathjax (2.3-1)
libjs-mathjax (2.3-1)
libtidy-0.99-0 (20091223cvs-1.2ubuntu1.1)
python-apsw (3.8.2-r1-1ubuntu1)
python-beautifulsoup (3.2.1-1)
python-cherrypy3 (3.2.2-4ubuntu5)
python-cssselect (0.9.1-1)
python-cssutils (0.9.10-1)
python-feedparser (5.1.3-2)
python-mechanize (1:0.2.5-3)
python-netifaces (0.8-3build1)
python-repoze.lru (0.6-4)
python-routes (2.0-1build1)
python-utidylib (0.2-9build1)
python-webob (1.3.1-1)

Thu Dec 17 21:32:37 2015

Reinstalados:
calibre (1.25.0+dfsg-1ubuntu1)

Thu Dec 17 21:38:26 2015

Instalados:
libyaz4 (4.2.30-2.1build1)
tellico (2.3.8+dfsg.1-2)
tellico-data (2.3.8+dfsg.1-2)
tellico-doc (2.3.8+dfsg.1-2)
tellico-scripts (2.3.8+dfsg.1-2)

Thu Dec 17 22:00:50 2015

Instalados:
gwhere (0.2.3.dfsg.1-4) → catalogar CD, DVD

Tue Dec 22 17:31:23 2015

Instalados:
freemind (0.9.0+dfsg-3)
freemind-doc (0.9.0+dfsg-3)
java-wrappers (0.1.27)
javahelp2 (2.0.05.ds1-6)
libbcel-java (5.2-9build1)
libdom4j-java (1.6.1+dfsg.3-2ubuntu1)
libgetopt-java (1.0.14+dfsg-2)
libgnu-regexp-java (1.1.4-4)
libjaxen-java (1.1.6-1ubuntu1)
libjdom1-java (1.1.3-1)
libjgoodies-common-java (1.4.0-2)
libjgoodies-forms-java (1.6.0-4)
libjibx1.1-java (1.1.6a-3ubuntu1)
libqdox-java (1.12-1build1)
libxerces2-java (2.11.0-7)
libxml-commons-external-java (1.4.01-2build1)
libxml-commons-resolver1.1-java (1.2-7build1)
libxom-java (1.2.10-1)
libxpp2-java (2.1.10-7build1)
libxpp3-java (1.1.4c-2build1)
simplyhtml (0.16.07-1)

Thu Dec 31 14:33:28 2015

Instalados:
libjaxp1.3-java (1.3.05-2ubuntu3)
libxalan2-java (2.7.1-9)

2016


Fri Jan  1 09:11:58 2016

Instalados:
bluegriffon (1.7.2-1~getdeb2~raring)
bluegriffon-data (1.7.2-1~getdeb2~raring)

Fri Jan  1 10:21:28 2016

Instalados:
conky (1.9.0-4) → monitor de sistema
conky-std (1.9.0-4)
libaudclient2 (3.4.3-1)
libid3tag0 (0.15.1b-10ubuntu1)
libimlib2 (1.4.6-2)
liblua5.1-0 (5.1.5-5ubuntu0.1)
libxmmsclient6 (0.8+dfsg-9)

Fri Jan  1 10:39:07 2016

Instalados:
conkywizard (0.0.0svn37-1~getdeb1)

Fri Jan  1 12:36:42 2016

Removidos completamente:
blogofile
blosxom
bluegriffon
bluegriffon-data
conky
conkywizard

Fri Jan  1 12:42:55 2016

Removidos completamente:
conky-std
docutils-common
docutils-doc
libaudclient2
libid3tag0
libimlib2
liblua5.1-0
libxmmsclient6
python-docutils
python-jinja2
python-mako
python-markupsafe
python-roman
python-textile
python-unidecode
python-yaml
webfs

Tue Jan  5 22:19:20 2016

Removidos completamente:
pidgin

Removidos:
pidgin-libnotify

Tue Jan  5 22:24:03 2016

Removidos completamente:
libmessaging-menu0
pidgin-data

Tue Jan 19 20:17:23 2016

Instalados:
bison (2:3.0.2.dfsg-2)
flex (2.5.35-10.1ubuntu2)
gstreamer0.10-gnomevfs (0.10.36-1.1ubuntu2)
gthumb (3:3.3.1.is.3.2.7-0ubuntu1)
gthumb-data (3:3.3.1.is.3.2.7-0ubuntu1)
gvfs-bin (1.20.3-0ubuntu1.2)
libbison-dev (2:3.0.2.dfsg-2)
libfl-dev (2.5.35-10.1ubuntu2)
libwebkit2gtk-3.0-25 (2.4.8-1ubuntu1~ubuntu14.04.1)

Mon Jan 25 00:30:24 2016

Instalados:
aptdaemon-data (1.1.1-1ubuntu5.2)
file-roller (3.10.2.1-0ubuntu4.1)
gir1.2-gstreamer-1.0 (1.2.4-0ubuntu1)
gtkhash (0.7.0-1ubuntu1)
gtkhash-common (0.7.0-1ubuntu1)
libnemo-extension1 (1.8.4-1.1)
nemo (1.8.4-1.1)
nemo-data (1.8.4-1.1)
nemo-fileroller (1.8.0-1)
python-aptdaemon (1.1.1-1ubuntu5.2)
python-aptdaemon.gtk3widgets (1.1.1-1ubuntu5.2)
python-commandnotfound (0.3ubuntu12)
python-defer (1.0.6-2build1)
python-gdbm (2.7.5-1ubuntu1)
sessioninstaller (0.20+bzr141-0ubuntu4)

Mon Jan 25 14:00:53 2016

Removidos completamente:
gtkhash
gtkhash-common

Mon Jan 25 16:48:03 2016

Removidos completamente:
libnemo-extension1
nemo
nemo-data

Removidos:
nemo-fileroller

Mon Jan 25 16:50:02 2016

Removidos completamente:
file-roller

Wed Jan 27 17:48:38 2016

Instalados:
eog (3.10.2-0ubuntu5)
gir1.2-peas-1.0 (1.8.1-2ubuntu2)
libframe6 (2.5.0daily13.06.05-0ubuntu1)
libgeis1 (2.2.16+14.04.20140303-0ubuntu1)
libgrail6 (3.1.0daily13.06.05-0ubuntu1)
libgrip0 (0.3.7+14.04.20140303-0ubuntu1)
libpeas-1.0-0 (1.8.1-2ubuntu2)
libpeas-common (1.8.1-2ubuntu2)

Thu Feb  4 15:01:40 2016

Instalados:
python-uniconvertor (1.1.4-1ubuntu2)
Tentando converter CorelDraw

Fri Feb  5 12:10:26 2016

Instalados:
file-roller (3.10.2.1-0ubuntu4.1)
libnemo-extension1 (1.8.4-1.1)
nemo (1.8.4-1.1)
nemo-data (1.8.4-1.1)
nemo-fileroller (1.8.0-1)
Tentando, mais uma vez, obter coluna de dados Exif

Sat Feb 13 16:47:37 2016

Instalados:
libhomerun0 (1.2.4-0ubuntu0.14.04.1)
plasma-widget-homerun (1.2.4-0ubuntu0.14.04.1)
plasma-widget-homerun-kicker (1.2.4-0ubuntu0.14.04.1) → 2º Menu K.

Sun Feb 14 01:13:35 2016

Instalados:
plasma-dataengines-yawp (0.4.2-1)
plasma-widget-yawp (0.4.2-1)

Sun Feb 14 01:33:02 2016

Instalados:
plasma-scriptengine-python (4:4.11.11-0ubuntu0.2)
plasma-widget-googlecalendar (1.2-0ubuntu3)
plasma-widget-translatoid (1.30+svn1226145-1)
python-kde4 (4:4.13.3-0ubuntu0.1)

Sun Feb 14 01:46:46 2016

Instalados:
plasma-widget-activitymanager (0.5-0ubuntu1)

Sun Mar  6 01:10:12 2016

Instalados:
libappindicator1 (12.10.1+13.10.20130920-0ubuntu4.1)
libbonoboui2-0 (2.24.5-0ubuntu3)
libbonoboui2-common (2.24.5-0ubuntu3)
libcommon-sense-perl (3.72-2build1)
libextutils-depends-perl (0.305-1)
libextutils-pkgconfig-perl (1.15-1)
libfile-which-perl (1.09-1)
libgail18 (2.24.23-0ubuntu1.4)
libgnome2-canvas-perl (1.002-2build4)
libgnome2-perl (1.044-1)
libgnome2-vfs-perl (1.082-1)
libgnome2-wnck-perl (0.16-2build3)
libgnomecanvas2-0 (2.30.3-2)
libgnomecanvas2-common (2.30.3-2)
libgnomeui-0 (2.24.5-3)
libgnomeui-common (2.24.5-3)
libgoo-canvas-perl (0.06-1build3)
libgoocanvas-common (0.15-1.1ubuntu1)
libgoocanvas3 (0.15-1.1ubuntu1)
libgtk2-appindicator-perl (0.15-1build1)
libgtk2-imageview-perl (0.05-1build3)
libgtk2-unique-perl (0.05-1build3)
libgtkimageview0 (1.6.4+dfsg-0.1ubuntu2)
libhttp-server-simple-perl (0.44-1)
libindicator7 (12.10.2+14.04.20141007.1-0ubuntu1)
libjson-perl (2.61-1)
libjson-xs-perl (2.340-1build1)
libnet-dbus-perl (1.0.0-2build1)
libpath-class-perl (0.33-1)
libproc-processtable-perl (0.50-1)
libproc-simple-perl (1.31-1)
libsort-naturally-perl (1.02-1)
libtie-ixhash-perl (1.23-1)
libunique-1.0-0 (1.1.6-4ubuntu2)
libwnck-common (1:2.30.7-0ubuntu4)
libwnck22 (1:2.30.7-0ubuntu4)
libwww-mechanize-perl (1.73-1)
libx11-protocol-perl (0.56-4)
libxml-namespacesupport-perl (1.11-1)
libxml-parser-perl (2.41-1build3)
libxml-sax-base-perl (1.07-1)
libxml-sax-expat-perl (0.40-2)
libxml-sax-perl (0.99+dfsg-2ubuntu1)
libxml-simple-perl (2.20-1)
libxml-twig-perl (1:3.44-1)
libxml-xpathengine-perl (0.13-1)
pkg-config (0.26-1ubuntu4)
shutter (0.93.1-1~getdeb1)

Tue Mar 15 22:10:47 2016

Instalados:
gimp-save-for-web (0.29.3-1~getdeb1) → não gostei do resultado.

Wed Mar 23 23:35:53 2016

Removidos completamente:
nemo

Removidos:
nemo-fileroller

Wed Mar 30 18:10:54 2016

Instalados:
pyrenamer (0.6.0-1.1)
python-gconf (2.28.1+dfsg-1ubuntu2)
python-gnome2 (2.28.1+dfsg-1ubuntu2)
python-hachoir-core (1.3.3-3)
python-hachoir-metadata (1.3.3-1)
python-hachoir-parser (1.3.4-1)
python-pyorbit (2.24.0-6ubuntu4)

Sat Apr  2 04:05:26 2016

Instalados:
compiz (1:0.9.11.3+14.04.20150313-0ubuntu1)
compiz-core (1:0.9.11.3+14.04.20150313-0ubuntu1)
compiz-gnome (1:0.9.11.3+14.04.20150313-0ubuntu1)
compiz-plugins-default (1:0.9.11.3+14.04.20150313-0ubuntu1)
libcompizconfig0 (1:0.9.11.3+14.04.20150313-0ubuntu1)
libdecoration0 (1:0.9.11.3+14.04.20150313-0ubuntu1)
libprotobuf8 (2.5.0-9ubuntu1)

Sat Apr  2 12:06:33 2016

Reinstalados:
grub-pc (2.02~beta2-9ubuntu1.7)
Finalmente, isso fez o controle do Grub voltar ao Kubuntu.

Sat Apr  2 12:30:02 2016

Instalados:
grub2-splashimages (1.0.1+nmu1)

Sun Apr  3 01:47:31 2016

Instalados:
kruler (4:4.13.0-0ubuntu1)

Wed Apr 20 00:11:58 2016

Instalados:
libruby2.0 (2.0.0.484-1ubuntu2.2)
ruby-atk (2.1.0-1)
ruby-cairo (1.12.8-1)
ruby-gdk-pixbuf2 (2.1.0-1)
ruby-gettext (3.0.3-2ubuntu2)
ruby-glib2 (2.1.0-1)
ruby-gobject-introspection (2.1.0-1)
ruby-gtk2 (2.1.0-1)
ruby-locale (2.1.0-2)
ruby-pango (2.1.0-1)
ruby-text (1.2.1-1)
ruby2.0 (2.0.0.484-1ubuntu2.2)
rubygems-integration (1.5)
screenruler (0.960+bzr41-1.2)

Wed Apr 20 19:26:00 2016

Instalados:
libboost-python1.54.0 (1.54.0-4ubuntu3.1)
libsqlite0 (2.8.17-10ubuntu2)
nemo (1.8.4-1.1)
nemo-fileroller (1.8.0-1)
python-kaa-base (0.6.0+svn4596-1)
python-kaa-metadata (0.7.7+svn4596-4)
python-pyexiv2 (0.3.2-5ubuntu3)
python-pyexiv2-doc (0.3.2-5ubuntu3)
python-sqlite (1.0.1-11)

— … • … —

Kubuntu


Nenhum comentário:

Postar um comentário