Upgrade do KDE, Qt e Frameworks no Linux Mint 18 “Sarah”

Upgrade do KDE, Qt e Frameworks no Linux Mint 18 “Sarah”, via mintUpdate
Upgrade do KDE, Qt e Frameworks no Linux Mint 18 “Sarah”, via mintUpdate


As “atualizações” foram detectadas pelo comando “sudo apt update”, — mas processadas, separadamente, em 4 grupos:

  • Primeiramente, foram aplicadas as atualizações “ffmpeg”, que já estavam na fila desde a véspera. — Para isso, foi aproveitado que o mintUpdate ainda não tinha recebido informações dos repositórios sobre o “mega-upgrade”.

  • Em seguida, o “ppa-purge” foi instalado via Synaptic, por recomendação do “AskUbuntu”, — ao pesquisar sobre o “mega-upgrade” e como revertê-lo en cas de malheur.

  • O corpo principal do “mega-upgrade”, propriamente dito, foi aplicado em seguida, via mintUpdate.

  • Enfim, por volta do meio-dia, o comando “sudo apt update” detectou mais um grupo de atualizações do “Akonadi / PIM”, que foram aplicadas via mintUpdate.

No dia seguinte, Domingo (18), chegaram mais 2 atualizações:

  • 12:12 - mintUpdate

  • 13:30 - mint-upgrade-info

Todos esses registros aparecem no “Histórico” do Synaptic, — de onde foram copiados para documentação.


Pacotes envolvidos


Commit Log for Sat Dec 17 00:59:07 2016


Atualizados os seguintes pacotes:

ffmpeg (7:2.8.8-0ubuntu0.16.04.1) to 7:2.8.10-0ubuntu0.16.04.1
libav-tools (7:2.8.8-0ubuntu0.16.04.1) to 7:2.8.10-0ubuntu0.16.04.1
libavcodec-extra (7:2.8.8-0ubuntu0.16.04.1) to 7:2.8.10-0ubuntu0.16.04.1
libavcodec-ffmpeg-extra56 (7:2.8.8-0ubuntu0.16.04.1) to 7:2.8.10-0ubuntu0.16.04.1
libavdevice-ffmpeg56 (7:2.8.8-0ubuntu0.16.04.1) to 7:2.8.10-0ubuntu0.16.04.1
libavfilter-ffmpeg5 (7:2.8.8-0ubuntu0.16.04.1) to 7:2.8.10-0ubuntu0.16.04.1
libavformat-ffmpeg56 (7:2.8.8-0ubuntu0.16.04.1) to 7:2.8.10-0ubuntu0.16.04.1
libavresample-ffmpeg2 (7:2.8.8-0ubuntu0.16.04.1) to 7:2.8.10-0ubuntu0.16.04.1
libavutil-ffmpeg54 (7:2.8.8-0ubuntu0.16.04.1) to 7:2.8.10-0ubuntu0.16.04.1
libpostproc-ffmpeg53 (7:2.8.8-0ubuntu0.16.04.1) to 7:2.8.10-0ubuntu0.16.04.1
libswresample-ffmpeg1 (7:2.8.8-0ubuntu0.16.04.1) to 7:2.8.10-0ubuntu0.16.04.1
libswscale-ffmpeg3 (7:2.8.8-0ubuntu0.16.04.1) to 7:2.8.10-0ubuntu0.16.04.1

Commit Log for Sat Dec 17 01:51:36 2016


Instalados os seguintes pacotes:

ppa-purge (0.2.8+bzr63)

Commit Log for Sat Dec 17 02:29:40 2016


Removidos os seguintes pacotes:

libkf5incidenceeditorsng5
libkf5kipi30.0.0
libkf5noteshared5
libtaskmanager5
pam-kwallet-init
python3-aptdaemon.pkcompat

Atualizados os seguintes pacotes:

accountwizard (4:15.12.3-0ubuntu1) to 4:16.04.3-0ubuntu2~ubuntu16.04~ppa63
akonadi-backend-mysql (4:15.12.3-0ubuntu6) to 4:16.04.3-0ubuntu2~ubuntu16.04~ppa61
akonadi-server (4:15.12.3-0ubuntu6) to 4:16.04.3-0ubuntu2~ubuntu16.04~ppa61
aptdaemon (1.1.1+bzr982-0ubuntu14) to 1.1.1+bzr982-0ubuntu16~ubuntu16.04~ppa1
aptdaemon-data (1.1.1+bzr982-0ubuntu14) to 1.1.1+bzr982-0ubuntu16~ubuntu16.04~ppa1
ark (4:15.12.3-0ubuntu1) to 4:16.04.3a-0ubuntu2.1~ubuntu16.04~ppa1
baloo-kf5 (5.23.0-0ubuntu1~ubuntu16.04~ppa1) to 5.28.0-0ubuntu1~ubuntu16.04~ppa1
bluedevil (4:5.6.5-0ubuntu1~ubuntu16.04~ppa1) to 4:5.8.4-0ubuntu1~ubuntu16.04~ppa1
breeze (4:5.6.5-0ubuntu1~ubuntu16.04~ppa1) to 4:5.8.4-0ubuntu1~ubuntu16.04~ppa1
breeze-cursor-theme (4:5.6.5-0ubuntu1~ubuntu16.04~ppa1) to 4:5.8.4-0ubuntu1~ubuntu16.04~ppa1
breeze-icon-theme (4:5.23.0-0ubuntu1~ubuntu16.04~ppa1) to 4:5.28.0-0ubuntu1~ubuntu16.04~ppa1
dolphin (4:15.12.3-0ubuntu1) to 4:16.04.3-0ubuntu1~ubuntu16.04~ppa62
dolphin4 (4:15.12.3-0ubuntu1) to 4:16.04.3-0ubuntu1~ubuntu16.04~ppa63
dragonplayer (4:15.12.3-0ubuntu1) to 4:16.04.3-0ubuntu1~ubuntu16.04~ppa61
frameworkintegration (5.23.0-0ubuntu1~ubuntu16.04~ppa1) to 5.28.0-0ubuntu1~ubuntu16.04~ppa1
gir1.2-packagekitglib-1.0 (0.8.17-4ubuntu6~gcc5.4ubuntu1.1) to 1.1.1-1ubuntu1~ubuntu16.04~ppa1
gtk3-engines-breeze (5.6.5-0ubuntu1~ubuntu16.04~ppa1) to 5.8.4-0ubuntu1~ubuntu16.04~ppa1
gwenview (4:15.12.3-0ubuntu1) to 4:16.04.3-0ubuntu1~ubuntu16.04~ppa61
kaccounts-integration (4:15.12.3-0ubuntu1) to 4:16.04.3-0ubuntu1~ubuntu16.04~ppa61
kaccounts-providers (4:15.12.3-0ubuntu1) to 4:16.04.3-0ubuntu1~ubuntu16.04~ppa61
kactivitymanagerd (5.6.5-0ubuntu1~ubuntu16.04~ppa1) to 5.8.4-0ubuntu1~ubuntu16.04~ppa1
kaddressbook (4:15.12.3-0ubuntu1) to 4:16.04.3-0ubuntu2~ubuntu16.04~ppa63
kamera (4:15.12.3-0ubuntu1.1) to 4:16.04.3-0ubuntu1~ubuntu16.04~ppa61
kate (4:15.12.3-0ubuntu2) to 4:16.04.3-0ubuntu1~ubuntu16.04~ppa63
kate5-data (4:15.12.3-0ubuntu2) to 4:16.04.3-0ubuntu1~ubuntu16.04~ppa63
kcalc (4:15.12.3-0ubuntu1) to 4:16.04.3-0ubuntu1~ubuntu16.04~ppa61
kde-baseapps-bin (4:15.12.3-0ubuntu1) to 4:16.04.3-0ubuntu1~ubuntu16.04~ppa63
kde-baseapps-data (4:15.12.3-0ubuntu1) to 4:16.04.3-0ubuntu1~ubuntu16.04~ppa63
kde-cli-tools (4:5.6.5-0ubuntu1~ubuntu16.04~ppa2) to 4:5.8.4-0ubuntu1~ubuntu16.04~ppa1
kde-cli-tools-data (4:5.6.5-0ubuntu1~ubuntu16.04~ppa2) to 4:5.8.4-0ubuntu1~ubuntu16.04~ppa1
kde-config-gtk-style (4:5.6.5-0ubuntu1~ubuntu16.04~ppa1) to 4:5.8.4-0ubuntu1~ubuntu16.04~ppa1
kde-config-gtk-style-preview (4:5.6.5-0ubuntu1~ubuntu16.04~ppa1) to 4:5.8.4-0ubuntu1~ubuntu16.04~ppa1
kde-config-mailtransport (15.12.3-0ubuntu1) to 16.04.3-0ubuntu1~ubuntu16.04~ppa61
kde-config-screenlocker (5.6.5-0ubuntu1~ubuntu16.04~ppa1) to 5.8.4-0ubuntu1~ubuntu16.04~ppa1
kde-config-sddm (4:5.6.5-0ubuntu1~ubuntu16.04~ppa1) to 4:5.8.4-0ubuntu1~ubuntu16.04~ppa1
kde-config-telepathy-accounts (4:15.12.3-0ubuntu1) to 4:16.04.3-0ubuntu1~ubuntu16.04~ppa61
kde-l10n-engb (4:15.12.3-0ubuntu1.2~ubuntu16.04~ppa3) to 4:16.04.3-0ubuntu1~ubuntu16.04~ppa2
kde-l10n-pt (4:15.12.3-0ubuntu1.2~ubuntu16.04~ppa3) to 4:16.04.3-0ubuntu1~ubuntu16.04~ppa2
kde-l10n-ptbr (4:15.12.3-0ubuntu1.2~ubuntu16.04~ppa3) to 4:16.04.3-0ubuntu1~ubuntu16.04~ppa2
kde-runtime (4:15.12.3-0ubuntu1) to 4:16.04.3-0ubuntu2~ubuntu16.04~ppa61
kde-runtime-data (4:15.12.3-0ubuntu1) to 4:16.04.3-0ubuntu2~ubuntu16.04~ppa61
kde-spectacle (15.12.3-0ubuntu2~ubuntu16.04~ppa2) to 16.04.3-0ubuntu1~ubuntu16.04~ppa61
kde-style-breeze (4:5.6.5-0ubuntu1~ubuntu16.04~ppa1) to 4:5.8.4-0ubuntu1~ubuntu16.04~ppa1
kde-style-breeze-qt4 (4:5.6.5-0ubuntu1~ubuntu16.04~ppa1) to 4:5.8.4-0ubuntu1~ubuntu16.04~ppa1
kde-style-oxygen-qt5 (4:5.6.5-0ubuntu1~ubuntu16.04~ppa1) to 4:5.8.4-0ubuntu1~ubuntu16.04~ppa1
kde-style-qtcurve-qt4 (1.8.18+git20160112-0cd6aae-1) to 1.8.18+git20160320-3d8622c-3~16.04~ppa1
kde-style-qtcurve-qt5 (1.8.18+git20160112-0cd6aae-1) to 1.8.18+git20160320-3d8622c-3~16.04~ppa1
kde-telepathy-approver (4:15.12.3-0ubuntu1) to 4:16.04.3-0ubuntu1~ubuntu16.04~ppa61
kde-telepathy-auth-handler (4:15.12.3-0ubuntu1) to 4:16.04.3-0ubuntu1~ubuntu16.04~ppa61
kde-telepathy-contact-list (4:15.12.3-0ubuntu1) to 4:16.04.3-0ubuntu1~ubuntu16.04~ppa61
kde-telepathy-data (4:15.12.3-0ubuntu1) to 4:16.04.3-0ubuntu1~ubuntu16.04~ppa61
kde-telepathy-desktop-applets (4:15.12.3-0ubuntu1) to 4:16.04.3-0ubuntu1~ubuntu16.04~ppa61
kde-telepathy-filetransfer-handler (4:15.12.3-0ubuntu1) to 4:16.04.3-0ubuntu1~ubuntu16.04~ppa61
kde-telepathy-integration-module (4:15.12.1-2ubuntu2) to 4:16.04.3-0ubuntu1~ubuntu16.04~ppa61
kde-telepathy-kaccounts (4:15.12.3-0ubuntu1) to 4:16.04.3-0ubuntu1~ubuntu16.04~ppa61
kde-telepathy-kpeople (4:15.12.3-0ubuntu1) to 4:16.04.3-0ubuntu1~ubuntu16.04~ppa61
kde-telepathy-send-file (4:15.12.3-0ubuntu1) to 4:16.04.3-0ubuntu1~ubuntu16.04~ppa61
kde-telepathy-text-ui (4:15.12.3-0ubuntu1) to 4:16.04.3-0ubuntu1~ubuntu16.04~ppa61
kdeconnect (0.8-0ubuntu5) to 1.0.1-1ubuntu1~ubuntu16.04~ppa1
kdeconnect-plasma (0.9+git20160315-0ubuntu1) to 1.0.1-1ubuntu1~ubuntu16.04~ppa1
kded5 (5.23.0-0ubuntu1~ubuntu16.04~ppa1) to 5.28.0-0ubuntu1~ubuntu16.04~ppa1
kdegraphics-strigi-analyzer (4:15.12.3-0ubuntu1) to 4:16.04.3-0ubuntu1~ubuntu16.04~ppa61
kdelibs-bin (4:4.14.16-0ubuntu3) to 4:4.14.22-0ubuntu2~ubuntu16.04~ppa61
kdelibs5-data (4:4.14.16-0ubuntu3) to 4:4.14.22-0ubuntu2~ubuntu16.04~ppa61
kdelibs5-plugins (4:4.14.16-0ubuntu3) to 4:4.14.22-0ubuntu2~ubuntu16.04~ppa61
kdemultimedia-kio-plugins (4:15.12.3-0ubuntu1) to 4:16.04.3-0ubuntu2~ubuntu16.04~ppa62
kdenetwork-filesharing (4:15.12.3-0ubuntu1) to 4:16.04.3-0ubuntu1~ubuntu16.04~ppa61
kdepasswd (4:15.12.3-0ubuntu1) to 4:16.04.3-0ubuntu1~ubuntu16.04~ppa63
kdepim-doc (4:15.12.3-0ubuntu1) to 4:16.04.3-0ubuntu2~ubuntu16.04~ppa63
kdepim-runtime (4:15.12.3-0ubuntu1) to 4:16.04.3-0ubuntu3~ubuntu16.04~ppa61
kdepimlibs-data (4:15.12.3-0ubuntu1) to 4:16.04.3-0ubuntu1~ubuntu16.04~ppa61
kdepimlibs-kio-plugins (4:15.12.3-0ubuntu1) to 4:16.04.3-0ubuntu1~ubuntu16.04~ppa61
kdeplasma-addons-data (4:5.6.5-0ubuntu1~ubuntu16.04~ppa1) to 4:5.8.4-0ubuntu1~ubuntu16.04~ppa1
kdoctools (4:4.14.16-0ubuntu3) to 4:4.14.22-0ubuntu2~ubuntu16.04~ppa61
kdoctools5 (5.23.0-0ubuntu1~ubuntu16.04~ppa1) to 5.28.0-0ubuntu1~ubuntu16.04~ppa1
kfind (4:15.12.3-0ubuntu1) to 4:16.04.3-0ubuntu1~ubuntu16.04~ppa63
kgamma5 (4:5.6.5-0ubuntu1~ubuntu16.04~ppa1) to 4:5.8.4-0ubuntu1~ubuntu16.04~ppa1
khelpcenter (4:5.6.4-0ubuntu1~ubuntu16.04~ppa1) to 4:16.04.3-0ubuntu1~ubuntu16.04~ppa61
khotkeys (4:5.6.5-0ubuntu1~ubuntu16.04~ppa1) to 4:5.8.4-0ubuntu1~ubuntu16.04~ppa1
khotkeys-data (4:5.6.5-0ubuntu1~ubuntu16.04~ppa1) to 4:5.8.4-0ubuntu1~ubuntu16.04~ppa1
kimageformat-plugins (5.23.0-0ubuntu1~ubuntu16.04~ppa1) to 5.28.0-0ubuntu1~ubuntu16.04~ppa1
kinfocenter (4:5.6.5-0ubuntu1~ubuntu16.04~ppa1) to 4:5.8.4-0ubuntu1~ubuntu16.04~ppa1
kinit (5.23.0-0ubuntu1~ubuntu16.04~ppa1) to 5.28.0-0ubuntu1~ubuntu16.04~ppa1
kio (5.23.0-0ubuntu1~ubuntu16.04~ppa1) to 5.28.0-0ubuntu1~ubuntu16.04~ppa1
kio-audiocd (4:15.12.3-0ubuntu1) to 4:16.04.3-0ubuntu2~ubuntu16.04~ppa62
kio-extras (4:15.12.3-0ubuntu1) to 4:16.04.3-0ubuntu1~ubuntu16.04~ppa61
kio-extras-data (4:15.12.3-0ubuntu1) to 4:16.04.3-0ubuntu1~ubuntu16.04~ppa61
kmail (4:15.12.3-0ubuntu1) to 4:16.04.3-0ubuntu2~ubuntu16.04~ppa63
kmenuedit (4:5.6.5-0ubuntu1~ubuntu16.04~ppa1) to 4:5.8.4-0ubuntu1~ubuntu16.04~ppa1
knotes (4:15.12.3-0ubuntu1) to 4:16.04.3-0ubuntu2~ubuntu16.04~ppa63
kompare (4:15.12.3-0ubuntu1) to 4:16.04.3-0ubuntu1~ubuntu16.04~ppa61
konq-plugins (4:15.12.3-0ubuntu1) to 4:16.04.3-0ubuntu1~ubuntu16.04~ppa63
konqueror (4:15.12.3-0ubuntu1) to 4:16.04.3-0ubuntu1~ubuntu16.04~ppa63
konqueror-nsplugins (4:15.12.3-0ubuntu1) to 4:16.04.3-0ubuntu1~ubuntu16.04~ppa63
konsole (4:15.12.3-0ubuntu1) to 4:16.04.3-0ubuntu1~ubuntu16.04~ppa62
konsole-kpart (4:15.12.3-0ubuntu1) to 4:16.04.3-0ubuntu1~ubuntu16.04~ppa62
kontact (4:15.12.3-0ubuntu1) to 4:16.04.3-0ubuntu2~ubuntu16.04~ppa63
korganizer (4:15.12.3-0ubuntu1) to 4:16.04.3-0ubuntu2~ubuntu16.04~ppa63
kpackagelauncherqml (5.23.0-0ubuntu1~ubuntu16.04~ppa1) to 5.28.0-0ubuntu1~ubuntu16.04~ppa2
kpackagetool5 (5.23.0-0ubuntu1~ubuntu16.04~ppa1) to 5.28.1-0ubuntu1~ubuntu16.04~ppa1
kpart5-kompare (4:15.12.3-0ubuntu1) to 4:16.04.3-0ubuntu1~ubuntu16.04~ppa61
kross (5.23.0-0ubuntu1~ubuntu16.04~ppa1) to 5.28.0-0ubuntu1~ubuntu16.04~ppa1
kruler (4:15.12.3-0ubuntu1) to 4:16.04.3-0ubuntu1~ubuntu16.04~ppa61
kscreen (4:5.6.5-0ubuntu1~ubuntu16.04~ppa1) to 4:5.8.4-0ubuntu1~ubuntu16.04~ppa1
ksshaskpass (4:5.6.5-0ubuntu1~ubuntu16.04~ppa1) to 4:5.8.4-0ubuntu1~ubuntu16.04~ppa1
kstars (4:15.12.3-0ubuntu2) to 4:16.04.3-0ubuntu1~ubuntu16.04~ppa61
kstars-data (4:15.12.3-0ubuntu2) to 4:16.04.3-0ubuntu1~ubuntu16.04~ppa61
ksysguard (4:5.6.5-0ubuntu1~ubuntu16.04~ppa1) to 4:5.8.4-0ubuntu1~ubuntu16.04~ppa1
ksysguard-data (4:5.6.5-0ubuntu1~ubuntu16.04~ppa1) to 4:5.8.4-0ubuntu1~ubuntu16.04~ppa1
ksysguardd (4:5.6.5-0ubuntu1~ubuntu16.04~ppa1) to 4:5.8.4-0ubuntu1~ubuntu16.04~ppa1
ksystemlog (4:15.12.3-0ubuntu1) to 4:16.04.3-0ubuntu1~ubuntu16.04~ppa61
ktexteditor-data (5.23.0-0ubuntu1~ubuntu16.04~ppa1) to 5.28.0-0ubuntu1~ubuntu16.04~ppa1
ktexteditor-katepart (5.23.0-0ubuntu1~ubuntu16.04~ppa1) to 5.28.0-0ubuntu1~ubuntu16.04~ppa1
ktnef (4:15.12.3-0ubuntu1) to 4:16.04.3-0ubuntu2~ubuntu16.04~ppa63
kwalletmanager (4:15.12.3-0ubuntu1) to 4:16.04.3-0ubuntu1~ubuntu16.04~ppa61
kwayland-data (4:5.23.0-0ubuntu1~ubuntu16.04~ppa1) to 4:5.28.0-0ubuntu1~ubuntu16.04~ppa1
kwayland-integration (4:5.6.5-0ubuntu1~ubuntu16.04~ppa1) to 4:5.8.4-0ubuntu1~ubuntu16.04~ppa1
kwin (4:5.6.5-0ubuntu1~ubuntu16.04~ppa1) to 4:5.8.4-0ubuntu1~ubuntu16.04~ppa1
kwin-addons (4:5.6.5-0ubuntu1~ubuntu16.04~ppa1) to 4:5.8.4-0ubuntu1~ubuntu16.04~ppa1
kwin-common (4:5.6.5-0ubuntu1~ubuntu16.04~ppa1) to 4:5.8.4-0ubuntu1~ubuntu16.04~ppa1
kwin-data (4:5.6.5-0ubuntu1~ubuntu16.04~ppa1) to 4:5.8.4-0ubuntu1~ubuntu16.04~ppa1
kwin-style-breeze (4:5.6.5-0ubuntu1~ubuntu16.04~ppa1) to 4:5.8.4-0ubuntu1~ubuntu16.04~ppa1
kwin-x11 (4:5.6.5-0ubuntu1~ubuntu16.04~ppa1) to 4:5.8.4-0ubuntu1~ubuntu16.04~ppa1
kwrite (4:15.12.3-0ubuntu2) to 4:16.04.3-0ubuntu1~ubuntu16.04~ppa63
kwrited (4:5.6.5-0ubuntu1~ubuntu16.04~ppa1) to 4:5.8.4-0ubuntu1~ubuntu16.04~ppa1
libdolphinvcs5 (4:15.12.3-0ubuntu1) to 4:16.04.3-0ubuntu1~ubuntu16.04~ppa62
libindi-data (1.1.0-1ubuntu1) to 1.2.0-3~ubuntu16.04~ppa1
libindi1 (1.1.0-1ubuntu1) to 1.2.0-3~ubuntu16.04~ppa1
libkaccounts1 (4:15.12.3-0ubuntu1) to 4:16.04.3-0ubuntu1~ubuntu16.04~ppa61
libkcddb4 (4:15.12.3-0ubuntu1) to 4:16.04.3-0ubuntu1~ubuntu16.04~ppa62
libkcmutils4 (4:4.14.16-0ubuntu3) to 4:4.14.22-0ubuntu2~ubuntu16.04~ppa61
libkcompactdisc4 (4:15.12.3-0ubuntu1) to 4:16.04.3-0ubuntu1~ubuntu16.04~ppa62
libkde3support4 (4:4.14.16-0ubuntu3) to 4:4.14.22-0ubuntu2~ubuntu16.04~ppa61
libkdeclarative5 (4:4.14.16-0ubuntu3) to 4:4.14.22-0ubuntu2~ubuntu16.04~ppa61
libkdecorations2-5v5 (4:5.6.5-0ubuntu1~ubuntu16.04~ppa1) to 4:5.8.4-0ubuntu1~ubuntu16.04~ppa1
libkdecorations2private5v5 (4:5.6.5-0ubuntu1~ubuntu16.04~ppa1) to 4:5.8.4-0ubuntu1~ubuntu16.04~ppa1
libkdecore5 (4:4.14.16-0ubuntu3) to 4:4.14.22-0ubuntu2~ubuntu16.04~ppa61
libkdesu5 (4:4.14.16-0ubuntu3) to 4:4.14.22-0ubuntu2~ubuntu16.04~ppa61
libkdeui5 (4:4.14.16-0ubuntu3) to 4:4.14.22-0ubuntu2~ubuntu16.04~ppa61
libkdewebkit5 (4:4.14.16-0ubuntu3) to 4:4.14.22-0ubuntu2~ubuntu16.04~ppa61
libkdnssd4 (4:4.14.16-0ubuntu3) to 4:4.14.22-0ubuntu2~ubuntu16.04~ppa61
libkemoticons4 (4:4.14.16-0ubuntu3) to 4:4.14.22-0ubuntu2~ubuntu16.04~ppa61
libkf5activities5 (5.23.0-0ubuntu1~ubuntu16.04~ppa1) to 5.28.0-0ubuntu1~ubuntu16.04~ppa1
libkf5akonadiagentbase5 (4:15.12.3-0ubuntu1) to 4:16.04.3-0ubuntu2~ubuntu16.04~ppa61
libkf5akonadicalendar5 (4:15.12.3-0ubuntu1) to 4:16.04.3-0ubuntu1~ubuntu16.04~ppa61
libkf5akonadicontact5 (4:15.12.3-0ubuntu1) to 4:16.04.3-0ubuntu1~ubuntu16.04~ppa61
libkf5akonadicore-bin (4:15.12.3-0ubuntu1) to 4:16.04.3-0ubuntu2~ubuntu16.04~ppa61
libkf5akonadicore5 (4:15.12.3-0ubuntu1) to 4:16.04.3-0ubuntu2~ubuntu16.04~ppa61
libkf5akonadimime5 (4:15.12.3-0ubuntu1) to 4:16.04.3-0ubuntu1~ubuntu16.04~ppa61
libkf5akonadinotes5 (4:15.12.3-0ubuntu1) to 4:16.04.3-0ubuntu1~ubuntu16.04~ppa61
libkf5akonadiprivate5 (4:15.12.3-0ubuntu6) to 4:16.04.3-0ubuntu2~ubuntu16.04~ppa61
libkf5akonadisearchdebug5 (4:15.12.3-0ubuntu1) to 4:16.04.3-0ubuntu1~ubuntu16.04~ppa61
libkf5akonadisearchpim5 (4:15.12.3-0ubuntu1) to 4:16.04.3-0ubuntu1~ubuntu16.04~ppa61
libkf5akonadiwidgets5 (4:15.12.3-0ubuntu1) to 4:16.04.3-0ubuntu2~ubuntu16.04~ppa61
libkf5alarmcalendar5 (4:15.12.3-0ubuntu1) to 4:16.04.3-0ubuntu1~ubuntu16.04~ppa61
libkf5archive5 (5.23.0-0ubuntu1~ubuntu16.04~ppa1) to 5.28.0-0ubuntu1~ubuntu16.04~ppa1
libkf5attica5 (5.23.0-0ubuntu1~ubuntu16.04~ppa1) to 5.28.0-0ubuntu1~ubuntu16.04~ppa1
libkf5auth-data (5.23.0-0ubuntu1~ubuntu16.04~ppa1) to 5.28.0-0ubuntu1~ubuntu16.04~ppa1
libkf5auth5 (5.23.0-0ubuntu1~ubuntu16.04~ppa1) to 5.28.0-0ubuntu1~ubuntu16.04~ppa1
libkf5baloo5 (5.23.0-0ubuntu1~ubuntu16.04~ppa1) to 5.28.0-0ubuntu1~ubuntu16.04~ppa1
libkf5balooengine5 (5.23.0-0ubuntu1~ubuntu16.04~ppa1) to 5.28.0-0ubuntu1~ubuntu16.04~ppa1
libkf5baloowidgets-bin (4:15.12.3-0ubuntu1) to 4:16.04.3-0ubuntu1~ubuntu16.04~ppa61
libkf5baloowidgets5 (4:15.12.3-0ubuntu1) to 4:16.04.3-0ubuntu1~ubuntu16.04~ppa61
libkf5bluezqt-data (5.23.0-0ubuntu1~ubuntu16.04~ppa1) to 5.28.0-0ubuntu1~ubuntu16.04~ppa1
libkf5bluezqt6 (5.23.0-0ubuntu1~ubuntu16.04~ppa1) to 5.28.0-0ubuntu1~ubuntu16.04~ppa1
libkf5bookmarks-data (5.23.0-0ubuntu1~ubuntu16.04~ppa1) to 5.28.0-0ubuntu1~ubuntu16.04~ppa1
libkf5bookmarks5 (5.23.0-0ubuntu1~ubuntu16.04~ppa1) to 5.28.0-0ubuntu1~ubuntu16.04~ppa1
libkf5calendarcore5 (4:15.12.3-0ubuntu1) to 4:16.04.3-0ubuntu1~ubuntu16.04~ppa61
libkf5calendarevents5 (5.23.0-0ubuntu1~ubuntu16.04~ppa1) to 5.28.0-0ubuntu1~ubuntu16.04~ppa2
libkf5calendarsupport5 (4:15.12.3-0ubuntu1) to 4:16.04.3-0ubuntu1~ubuntu16.04~ppa61
libkf5calendarutils5 (4:15.12.3-0ubuntu1) to 4:16.04.3-0ubuntu1~ubuntu16.04~ppa61
libkf5codecs-data (5.23.0-0ubuntu1~ubuntu16.04~ppa1) to 5.28.0-0ubuntu1~ubuntu16.04~ppa1
libkf5codecs5 (5.23.0-0ubuntu1~ubuntu16.04~ppa1) to 5.28.0-0ubuntu1~ubuntu16.04~ppa1
libkf5completion-data (5.23.0-0ubuntu1~ubuntu16.04~ppa1) to 5.28.0-0ubuntu1~ubuntu16.04~ppa1
libkf5completion5 (5.23.0-0ubuntu1~ubuntu16.04~ppa1) to 5.28.0-0ubuntu1~ubuntu16.04~ppa1
libkf5config-bin (5.23.0-0ubuntu1~ubuntu16.04~ppa1) to 5.28.0-0ubuntu1~ubuntu16.04~ppa1
libkf5config-data (5.23.0-0ubuntu1~ubuntu16.04~ppa1) to 5.28.0-0ubuntu1~ubuntu16.04~ppa1
libkf5configcore5 (5.23.0-0ubuntu1~ubuntu16.04~ppa1) to 5.28.0-0ubuntu1~ubuntu16.04~ppa1
libkf5configgui5 (5.23.0-0ubuntu1~ubuntu16.04~ppa1) to 5.28.0-0ubuntu1~ubuntu16.04~ppa1
libkf5configwidgets-data (5.23.0-0ubuntu1~ubuntu16.04~ppa1) to 5.28.0-0ubuntu1~ubuntu16.04~ppa1
libkf5configwidgets5 (5.23.0-0ubuntu1~ubuntu16.04~ppa1) to 5.28.0-0ubuntu1~ubuntu16.04~ppa1
libkf5contacts-data (4:15.12.3-0ubuntu1) to 4:16.04.3-0ubuntu1~ubuntu16.04~ppa61
libkf5contacts5 (4:15.12.3-0ubuntu1) to 4:16.04.3-0ubuntu1~ubuntu16.04~ppa61
libkf5coreaddons-data (5.23.0-0ubuntu1~ubuntu16.04~ppa1) to 5.28.0-0ubuntu1~ubuntu16.04~ppa1
libkf5coreaddons5 (5.23.0-0ubuntu1~ubuntu16.04~ppa1) to 5.28.0-0ubuntu1~ubuntu16.04~ppa1
libkf5crash5 (5.23.0-0ubuntu1~ubuntu16.04~ppa1) to 5.28.0-0ubuntu1~ubuntu16.04~ppa1
libkf5dbusaddons-bin (5.23.0-0ubuntu1~ubuntu16.04~ppa1) to 5.28.0-0ubuntu1~ubuntu16.04~ppa1
libkf5dbusaddons-data (5.23.0-0ubuntu1~ubuntu16.04~ppa1) to 5.28.0-0ubuntu1~ubuntu16.04~ppa1
libkf5dbusaddons5 (5.23.0-0ubuntu1~ubuntu16.04~ppa1) to 5.28.0-0ubuntu1~ubuntu16.04~ppa1
libkf5declarative-data (5.23.0-0ubuntu1~ubuntu16.04~ppa1) to 5.28.0-0ubuntu1~ubuntu16.04~ppa2
libkf5declarative5 (5.23.0-0ubuntu1~ubuntu16.04~ppa1) to 5.28.0-0ubuntu1~ubuntu16.04~ppa2
libkf5dnssd-data (5.23.0-0ubuntu1~ubuntu16.04~ppa1) to 5.28.0-0ubuntu1~ubuntu16.04~ppa1
libkf5dnssd5 (5.23.0-0ubuntu1~ubuntu16.04~ppa1) to 5.28.0-0ubuntu1~ubuntu16.04~ppa1
libkf5emoticons-bin (5.23.0-0ubuntu1~ubuntu16.04~ppa1) to 5.28.0-0ubuntu1~ubuntu16.04~ppa1
libkf5emoticons-data (5.23.0-0ubuntu1~ubuntu16.04~ppa1) to 5.28.0-0ubuntu1~ubuntu16.04~ppa1
libkf5emoticons5 (5.23.0-0ubuntu1~ubuntu16.04~ppa1) to 5.28.0-0ubuntu1~ubuntu16.04~ppa1
libkf5eventviews5 (4:15.12.3-0ubuntu1) to 4:16.04.3-0ubuntu1~ubuntu16.04~ppa61
libkf5filemetadata-bin (5.23.0-0ubuntu1~ubuntu16.04~ppa1) to 5.28.0-0ubuntu1~ubuntu16.04~ppa1
libkf5filemetadata-data (5.23.0-0ubuntu1~ubuntu16.04~ppa1) to 5.28.0-0ubuntu1~ubuntu16.04~ppa1
libkf5filemetadata3 (5.23.0-0ubuntu1~ubuntu16.04~ppa1) to 5.28.0-0ubuntu1~ubuntu16.04~ppa1
libkf5followupreminder5 (4:15.12.3-0ubuntu1) to 4:16.04.3-0ubuntu1~ubuntu16.04~ppa61
libkf5globalaccel-bin (5.23.0-0ubuntu1~ubuntu16.04~ppa1) to 5.28.0-0ubuntu1~ubuntu16.04~ppa1
libkf5globalaccel-data (5.23.0-0ubuntu1~ubuntu16.04~ppa1) to 5.28.0-0ubuntu1~ubuntu16.04~ppa1
libkf5globalaccel5 (5.23.0-0ubuntu1~ubuntu16.04~ppa1) to 5.28.0-0ubuntu1~ubuntu16.04~ppa1
libkf5globalaccelprivate5 (5.23.0-0ubuntu1~ubuntu16.04~ppa1) to 5.28.0-0ubuntu1~ubuntu16.04~ppa1
libkf5gpgmepp-pthread5 (15.12.3-0ubuntu1) to 16.04.3-0ubuntu1~ubuntu16.04~ppa61
libkf5gpgmepp5 (15.12.3-0ubuntu1) to 16.04.3-0ubuntu1~ubuntu16.04~ppa61
libkf5gravatar5 (4:15.12.3-0ubuntu1) to 4:16.04.3-0ubuntu1~ubuntu16.04~ppa61
libkf5guiaddons5 (5.23.0-0ubuntu1~ubuntu16.04~ppa1) to 5.28.0-0ubuntu1~ubuntu16.04~ppa1
libkf5holidays-data (15.12.3-0ubuntu2) to 16.04.3-0ubuntu1~ubuntu16.04~ppa61
libkf5holidays5 (15.12.3-0ubuntu2) to 16.04.3-0ubuntu1~ubuntu16.04~ppa61
libkf5i18n-data (5.23.0-0ubuntu1~ubuntu16.04~ppa2) to 5.28.0-0ubuntu1~ubuntu16.04~ppa1
libkf5i18n5 (5.23.0-0ubuntu1~ubuntu16.04~ppa2) to 5.28.0-0ubuntu1~ubuntu16.04~ppa1
libkf5iconthemes-bin (5.23.0-0ubuntu1~ubuntu16.04~ppa1) to 5.28.0-0ubuntu1~ubuntu16.04~ppa1
libkf5iconthemes-data (5.23.0-0ubuntu1~ubuntu16.04~ppa1) to 5.28.0-0ubuntu1~ubuntu16.04~ppa1
libkf5iconthemes5 (5.23.0-0ubuntu1~ubuntu16.04~ppa1) to 5.28.0-0ubuntu1~ubuntu16.04~ppa1
libkf5idletime5 (5.23.0-0ubuntu1~ubuntu16.04~ppa1) to 5.28.0-0ubuntu1~ubuntu16.04~ppa1
libkf5imap5 (15.12.3-0ubuntu1) to 16.04.3-0ubuntu1~ubuntu16.04~ppa61
libkf5itemmodels5 (5.23.0-0ubuntu1~ubuntu16.04~ppa1) to 5.28.0-0ubuntu1~ubuntu16.04~ppa1
libkf5itemviews-data (5.23.0-0ubuntu1~ubuntu16.04~ppa1) to 5.28.0-0ubuntu1~ubuntu16.04~ppa1
libkf5itemviews5 (5.23.0-0ubuntu1~ubuntu16.04~ppa1) to 5.28.0-0ubuntu1~ubuntu16.04~ppa1
libkf5jobwidgets-data (5.23.0-0ubuntu1~ubuntu16.04~ppa1) to 5.28.0-0ubuntu1~ubuntu16.04~ppa1
libkf5jobwidgets5 (5.23.0-0ubuntu1~ubuntu16.04~ppa1) to 5.28.0-0ubuntu1~ubuntu16.04~ppa1
libkf5js5 (5.23.0-0ubuntu1~ubuntu16.04~ppa1) to 5.28.0-0ubuntu1~ubuntu16.04~ppa2
libkf5jsembed-data (5.23.0-0ubuntu1~ubuntu16.04~ppa1) to 5.28.0-0ubuntu1~ubuntu16.04~ppa2
libkf5jsembed5 (5.23.0-0ubuntu1~ubuntu16.04~ppa1) to 5.28.0-0ubuntu1~ubuntu16.04~ppa2
libkf5kcmutils-data (5.23.0-0ubuntu1~ubuntu16.04~ppa1) to 5.28.0-0ubuntu1~ubuntu16.04~ppa1
libkf5kcmutils5 (5.23.0-0ubuntu1~ubuntu16.04~ppa1) to 5.28.0-0ubuntu1~ubuntu16.04~ppa1
libkf5kdcraw5 (15.12.3-0ubuntu1) to 16.04.3-0ubuntu1~ubuntu16.04~ppa61
libkf5kdegames7 (4:15.12.3-0ubuntu1) to 4:16.04.3-0ubuntu1~ubuntu16.04~ppa61
libkf5kdelibs4support-data (5.23.0-0ubuntu1~ubuntu16.04~ppa1) to 5.28.0-0ubuntu1~ubuntu16.04~ppa1
libkf5kdelibs4support5 (5.23.0-0ubuntu1~ubuntu16.04~ppa1) to 5.28.0-0ubuntu1~ubuntu16.04~ppa1
libkf5kdelibs4support5-bin (5.23.0-0ubuntu1~ubuntu16.04~ppa1) to 5.28.0-0ubuntu1~ubuntu16.04~ppa1
libkf5kdepimdbusinterfaces5 (4:15.12.3-0ubuntu1) to 4:16.04.3-0ubuntu1~ubuntu16.04~ppa61
libkf5kdgantt2-5 (4:15.12.3-0ubuntu1) to 4:16.04.3-0ubuntu1~ubuntu16.04~ppa61
libkf5khtml-bin (5.23.0-0ubuntu1~ubuntu16.04~ppa1) to 5.28.0-0ubuntu1~ubuntu16.04~ppa2
libkf5khtml-data (5.23.0-0ubuntu1~ubuntu16.04~ppa1) to 5.28.0-0ubuntu1~ubuntu16.04~ppa2
libkf5khtml5 (5.23.0-0ubuntu1~ubuntu16.04~ppa1) to 5.28.0-0ubuntu1~ubuntu16.04~ppa2
libkf5kiocore5 (5.23.0-0ubuntu1~ubuntu16.04~ppa1) to 5.28.0-0ubuntu1~ubuntu16.04~ppa1
libkf5kiofilewidgets5 (5.23.0-0ubuntu1~ubuntu16.04~ppa1) to 5.28.0-0ubuntu1~ubuntu16.04~ppa1
libkf5kiontlm5 (5.23.0-0ubuntu1~ubuntu16.04~ppa1) to 5.28.0-0ubuntu1~ubuntu16.04~ppa1
libkf5kiowidgets5 (5.23.0-0ubuntu1~ubuntu16.04~ppa1) to 5.28.0-0ubuntu1~ubuntu16.04~ppa1
libkf5kipi-data (15.12.3-0ubuntu1) to 16.04.3-0ubuntu2~ubuntu16.04~ppa1
libkf5kmanagesieve5 (4:15.12.3-0ubuntu1) to 4:16.04.3-0ubuntu1~ubuntu16.04~ppa61
libkf5kontactinterface-data (15.12.3-0ubuntu1) to 16.04.3-0ubuntu1~ubuntu16.04~ppa61
libkf5kontactinterface5 (15.12.3-0ubuntu1) to 16.04.3-0ubuntu1~ubuntu16.04~ppa61
libkf5krosscore5 (5.23.0-0ubuntu1~ubuntu16.04~ppa1) to 5.28.0-0ubuntu1~ubuntu16.04~ppa1
libkf5krossui5 (5.23.0-0ubuntu1~ubuntu16.04~ppa1) to 5.28.0-0ubuntu1~ubuntu16.04~ppa1
libkf5ksieve5 (4:15.12.3-0ubuntu1) to 4:16.04.3-0ubuntu1~ubuntu16.04~ppa61
libkf5ksieveui5 (4:15.12.3-0ubuntu1) to 4:16.04.3-0ubuntu1~ubuntu16.04~ppa61
libkf5ldap5 (15.12.3-0ubuntu1) to 16.04.3-0ubuntu1~ubuntu16.04~ppa61
libkf5libkdepim5 (4:15.12.3-0ubuntu1) to 4:16.04.3-0ubuntu1~ubuntu16.04~ppa61
libkf5libkleo5 (4:15.12.3-0ubuntu1) to 4:16.04.3-0ubuntu1~ubuntu16.04~ppa61
libkf5mailcommon5 (4:15.12.3-0ubuntu1) to 4:16.04.3-0ubuntu1~ubuntu16.04~ppa61
libkf5mailimporter5 (4:15.12.3-0ubuntu1) to 4:16.04.3-0ubuntu1~ubuntu16.04~ppa61
libkf5mailtransport-data (15.12.3-0ubuntu1) to 16.04.3-0ubuntu1~ubuntu16.04~ppa61
libkf5mailtransport5 (15.12.3-0ubuntu1) to 16.04.3-0ubuntu1~ubuntu16.04~ppa61
libkf5mbox5 (15.12.3-0ubuntu1) to 16.04.3-0ubuntu1~ubuntu16.04~ppa61
libkf5messagecomposer5 (4:15.12.3-0ubuntu1) to 4:16.04.3-0ubuntu1~ubuntu16.04~ppa61
libkf5messagecore5 (4:15.12.3-0ubuntu1) to 4:16.04.3-0ubuntu1~ubuntu16.04~ppa61
libkf5messagelist5 (4:15.12.3-0ubuntu1) to 4:16.04.3-0ubuntu1~ubuntu16.04~ppa61
libkf5messageviewer5 (4:15.12.3-0ubuntu1) to 4:16.04.3-0ubuntu1~ubuntu16.04~ppa61
libkf5mime5 (15.12.3-0ubuntu1) to 16.04.3-0ubuntu1~ubuntu16.04~ppa61
libkf5modemmanagerqt6 (5.23.0-0ubuntu1~ubuntu16.04~ppa1) to 5.28.0-0ubuntu1~ubuntu16.04~ppa1
libkf5networkmanagerqt6 (5.23.0-0ubuntu1~ubuntu16.04~ppa1) to 5.28.0-0ubuntu1~ubuntu16.04~ppa1
libkf5newstuff-data (5.23.0-0ubuntu1~ubuntu16.04~ppa1) to 5.28.0-0ubuntu1~ubuntu16.04~ppa1
libkf5newstuff5 (5.23.0-0ubuntu1~ubuntu16.04~ppa1) to 5.28.0-0ubuntu1~ubuntu16.04~ppa1
libkf5notifications-data (5.23.0-0ubuntu1~ubuntu16.04~ppa1) to 5.28.0-0ubuntu1~ubuntu16.04~ppa1
libkf5notifications5 (5.23.0-0ubuntu1~ubuntu16.04~ppa1) to 5.28.0-0ubuntu1~ubuntu16.04~ppa1
libkf5notifyconfig-data (5.23.0-0ubuntu1~ubuntu16.04~ppa1) to 5.28.0-0ubuntu1~ubuntu16.04~ppa1
libkf5notifyconfig5 (5.23.0-0ubuntu1~ubuntu16.04~ppa1) to 5.28.0-0ubuntu1~ubuntu16.04~ppa1
libkf5package-data (5.23.0-0ubuntu1~ubuntu16.04~ppa1) to 5.28.1-0ubuntu1~ubuntu16.04~ppa1
libkf5package5 (5.23.0-0ubuntu1~ubuntu16.04~ppa1) to 5.28.1-0ubuntu1~ubuntu16.04~ppa1
libkf5parts-data (5.23.0-0ubuntu1~ubuntu16.04~ppa1) to 5.28.0-0ubuntu1~ubuntu16.04~ppa1
libkf5parts-plugins (5.23.0-0ubuntu1~ubuntu16.04~ppa1) to 5.28.0-0ubuntu1~ubuntu16.04~ppa1
libkf5parts5 (5.23.0-0ubuntu1~ubuntu16.04~ppa1) to 5.28.0-0ubuntu1~ubuntu16.04~ppa1
libkf5people-data (5.23.0-0ubuntu1~ubuntu16.04~ppa1) to 5.28.0-0ubuntu1~ubuntu16.04~ppa1
libkf5people5 (5.23.0-0ubuntu1~ubuntu16.04~ppa1) to 5.28.0-0ubuntu1~ubuntu16.04~ppa1
libkf5peoplebackend5 (5.23.0-0ubuntu1~ubuntu16.04~ppa1) to 5.28.0-0ubuntu1~ubuntu16.04~ppa1
libkf5peoplewidgets5 (5.23.0-0ubuntu1~ubuntu16.04~ppa1) to 5.28.0-0ubuntu1~ubuntu16.04~ppa1
libkf5pimcommon5 (4:15.12.3-0ubuntu1) to 4:16.04.3-0ubuntu1~ubuntu16.04~ppa61
libkf5plasma5 (5.23.0-0ubuntu1~ubuntu16.04~ppa1) to 5.28.0-0ubuntu1~ubuntu16.04~ppa1
libkf5plasmaquick5 (5.23.0-0ubuntu1~ubuntu16.04~ppa1) to 5.28.0-0ubuntu1~ubuntu16.04~ppa1
libkf5plotting5 (5.23.0-0ubuntu1~ubuntu16.04~ppa1) to 5.28.0-0ubuntu1~ubuntu16.04~ppa1
libkf5pty-data (5.23.0-0ubuntu1~ubuntu16.04~ppa1) to 5.28.0-0ubuntu1~ubuntu16.04~ppa1
libkf5pty5 (5.23.0-0ubuntu1~ubuntu16.04~ppa1) to 5.28.0-0ubuntu1~ubuntu16.04~ppa1
libkf5qgpgme5 (15.12.3-0ubuntu1) to 16.04.3-0ubuntu1~ubuntu16.04~ppa61
libkf5quickaddons5 (5.23.0-0ubuntu1~ubuntu16.04~ppa1) to 5.28.0-0ubuntu1~ubuntu16.04~ppa2
libkf5runner5 (5.23.0-0ubuntu1~ubuntu16.04~ppa1) to 5.28.0-0ubuntu1~ubuntu16.04~ppa1
libkf5screen-bin (4:5.6.5-0ubuntu1~ubuntu16.04~ppa1) to 4:5.8.4-0ubuntu1~ubuntu16.04~ppa1
libkf5screen7 (4:5.6.5-0ubuntu1~ubuntu16.04~ppa1) to 4:5.8.4-0ubuntu1~ubuntu16.04~ppa1
libkf5sendlater5 (4:15.12.3-0ubuntu1) to 4:16.04.3-0ubuntu1~ubuntu16.04~ppa61
libkf5service-bin (5.23.0-0ubuntu1~ubuntu16.04~ppa1) to 5.28.0-0ubuntu1~ubuntu16.04~ppa1
libkf5service-data (5.23.0-0ubuntu1~ubuntu16.04~ppa1) to 5.28.0-0ubuntu1~ubuntu16.04~ppa1
libkf5service5 (5.23.0-0ubuntu1~ubuntu16.04~ppa1) to 5.28.0-0ubuntu1~ubuntu16.04~ppa1
libkf5solid5 (5.23.0-0ubuntu1~ubuntu16.04~ppa1) to 5.28.0-0ubuntu1~ubuntu16.04~ppa1
libkf5solid5-data (5.23.0-0ubuntu1~ubuntu16.04~ppa1) to 5.28.0-0ubuntu1~ubuntu16.04~ppa1
libkf5sonnet5-data (5.23.0-0ubuntu1~ubuntu16.04~ppa1) to 5.28.0-0ubuntu1~ubuntu16.04~ppa1
libkf5sonnetcore5 (5.23.0-0ubuntu1~ubuntu16.04~ppa1) to 5.28.0-0ubuntu1~ubuntu16.04~ppa1
libkf5sonnetui5 (5.23.0-0ubuntu1~ubuntu16.04~ppa1) to 5.28.0-0ubuntu1~ubuntu16.04~ppa1
libkf5style5 (5.23.0-0ubuntu1~ubuntu16.04~ppa1) to 5.28.0-0ubuntu1~ubuntu16.04~ppa1
libkf5su-bin (5.23.0-0ubuntu1~ubuntu16.04~ppa1) to 5.28.0-0ubuntu1~ubuntu16.04~ppa1
libkf5su-data (5.23.0-0ubuntu1~ubuntu16.04~ppa1) to 5.28.0-0ubuntu1~ubuntu16.04~ppa1
libkf5su5 (5.23.0-0ubuntu1~ubuntu16.04~ppa1) to 5.28.0-0ubuntu1~ubuntu16.04~ppa1
libkf5sysguard-bin (4:5.6.5-0ubuntu1~ubuntu16.04~ppa1) to 4:5.8.4-0ubuntu1~ubuntu16.04~ppa1
libkf5sysguard-data (4:5.6.5-0ubuntu1~ubuntu16.04~ppa1) to 4:5.8.4-0ubuntu1~ubuntu16.04~ppa1
libkf5templateparser5 (4:15.12.3-0ubuntu1) to 4:16.04.3-0ubuntu1~ubuntu16.04~ppa61
libkf5texteditor5 (5.23.0-0ubuntu1~ubuntu16.04~ppa1) to 5.28.0-0ubuntu1~ubuntu16.04~ppa1
libkf5texteditor5-libjs-underscore (5.23.0-0ubuntu1~ubuntu16.04~ppa1) to 5.28.0-0ubuntu1~ubuntu16.04~ppa1
libkf5textwidgets-data (5.23.0-0ubuntu1~ubuntu16.04~ppa1) to 5.28.0-0ubuntu1~ubuntu16.04~ppa1
libkf5textwidgets5 (5.23.0-0ubuntu1~ubuntu16.04~ppa1) to 5.28.0-0ubuntu1~ubuntu16.04~ppa1
libkf5threadweaver5 (5.23.0-0ubuntu1~ubuntu16.04~ppa1) to 5.28.0-0ubuntu1~ubuntu16.04~ppa1
libkf5tnef5 (4:15.12.3-0ubuntu1) to 4:16.04.3-0ubuntu1~ubuntu16.04~ppa61
libkf5unitconversion-data (5.23.0-0ubuntu1~ubuntu16.04~ppa1) to 5.28.0-0ubuntu1~ubuntu16.04~ppa1
libkf5unitconversion5 (5.23.0-0ubuntu1~ubuntu16.04~ppa1) to 5.28.0-0ubuntu1~ubuntu16.04~ppa1
libkf5wallet-bin (5.23.0-0ubuntu1~ubuntu16.04~ppa1) to 5.28.0-0ubuntu1~ubuntu16.04~ppa2
libkf5wallet-data (5.23.0-0ubuntu1~ubuntu16.04~ppa1) to 5.28.0-0ubuntu1~ubuntu16.04~ppa2
libkf5wallet5 (5.23.0-0ubuntu1~ubuntu16.04~ppa1) to 5.28.0-0ubuntu1~ubuntu16.04~ppa2
libkf5waylandclient5 (4:5.23.0-0ubuntu1~ubuntu16.04~ppa1) to 4:5.28.0-0ubuntu1~ubuntu16.04~ppa1
libkf5waylandserver5 (4:5.23.0-0ubuntu1~ubuntu16.04~ppa1) to 4:5.28.0-0ubuntu1~ubuntu16.04~ppa1
libkf5webkit5 (5.23.0-0ubuntu1~ubuntu16.04~ppa1) to 5.28.0-0ubuntu1~ubuntu16.04~ppa1
libkf5widgetsaddons-data (5.23.0-0ubuntu1~ubuntu16.04~ppa1) to 5.28.0-0ubuntu1~ubuntu16.04~ppa1
libkf5widgetsaddons5 (5.23.0-0ubuntu1~ubuntu16.04~ppa1) to 5.28.0-0ubuntu1~ubuntu16.04~ppa1
libkf5windowsystem-data (5.23.0-0ubuntu1~ubuntu16.04~ppa1) to 5.28.0-0ubuntu1~ubuntu16.04~ppa1
libkf5windowsystem5 (5.23.0-0ubuntu1~ubuntu16.04~ppa1) to 5.28.0-0ubuntu1~ubuntu16.04~ppa1
libkf5xmlgui-bin (5.23.0-0ubuntu1~ubuntu16.04~ppa1) to 5.28.0-0ubuntu1~ubuntu16.04~ppa1
libkf5xmlgui-data (5.23.0-0ubuntu1~ubuntu16.04~ppa1) to 5.28.0-0ubuntu1~ubuntu16.04~ppa1
libkf5xmlgui5 (5.23.0-0ubuntu1~ubuntu16.04~ppa1) to 5.28.0-0ubuntu1~ubuntu16.04~ppa1
libkf5xmlrpcclient-data (5.23.0-0ubuntu1~ubuntu16.04~ppa1) to 5.28.0-0ubuntu1~ubuntu16.04~ppa1
libkf5xmlrpcclient5 (5.23.0-0ubuntu1~ubuntu16.04~ppa1) to 5.28.0-0ubuntu1~ubuntu16.04~ppa1
libkfile4 (4:4.14.16-0ubuntu3) to 4:4.14.22-0ubuntu2~ubuntu16.04~ppa61
libkfontinst5 (4:5.6.5-0ubuntu1~ubuntu16.04~ppa1) to 4:5.8.4-0ubuntu1~ubuntu16.04~ppa1
libkfontinstui5 (4:5.6.5-0ubuntu1~ubuntu16.04~ppa1) to 4:5.8.4-0ubuntu1~ubuntu16.04~ppa1
libkhtml5 (4:4.14.16-0ubuntu3) to 4:4.14.22-0ubuntu2~ubuntu16.04~ppa61
libkidletime4 (4:4.14.16-0ubuntu3) to 4:4.14.22-0ubuntu2~ubuntu16.04~ppa61
libkio5 (4:4.14.16-0ubuntu3) to 4:4.14.22-0ubuntu2~ubuntu16.04~ppa61
libkjsapi4 (4:4.14.16-0ubuntu3) to 4:4.14.22-0ubuntu2~ubuntu16.04~ppa61
libkjsembed4 (4:4.14.16-0ubuntu3) to 4:4.14.22-0ubuntu2~ubuntu16.04~ppa61
libkmediaplayer4 (4:4.14.16-0ubuntu3) to 4:4.14.22-0ubuntu2~ubuntu16.04~ppa61
libknewstuff2-4 (4:4.14.16-0ubuntu3) to 4:4.14.22-0ubuntu2~ubuntu16.04~ppa61
libknewstuff3-4 (4:4.14.16-0ubuntu3) to 4:4.14.22-0ubuntu2~ubuntu16.04~ppa61
libknotifyconfig4 (4:4.14.16-0ubuntu3) to 4:4.14.22-0ubuntu2~ubuntu16.04~ppa61
libkntlm4 (4:4.14.16-0ubuntu3) to 4:4.14.22-0ubuntu2~ubuntu16.04~ppa61
libkomparediff2-5 (4:15.12.3-0ubuntu1) to 4:16.04.3-0ubuntu1~ubuntu16.04~ppa61
libkompareinterface5 (4:15.12.3-0ubuntu1) to 4:16.04.3-0ubuntu1~ubuntu16.04~ppa61
libkonq-common (4:15.12.3-0ubuntu1) to 4:16.04.3-0ubuntu1~ubuntu16.04~ppa63
libkonq5-templates (4:15.12.3-0ubuntu1) to 4:16.04.3-0ubuntu1~ubuntu16.04~ppa63
libkonq5abi1 (4:15.12.3-0ubuntu1) to 4:16.04.3-0ubuntu1~ubuntu16.04~ppa63
libkonqsidebarplugin4a (4:15.12.3-0ubuntu1) to 4:16.04.3-0ubuntu1~ubuntu16.04~ppa63
libkparts4 (4:4.14.16-0ubuntu3) to 4:4.14.22-0ubuntu2~ubuntu16.04~ppa61
libkprintutils4 (4:4.14.16-0ubuntu3) to 4:4.14.22-0ubuntu2~ubuntu16.04~ppa61
libkpty4 (4:4.14.16-0ubuntu3) to 4:4.14.22-0ubuntu2~ubuntu16.04~ppa61
libkrosscore4 (4:4.14.16-0ubuntu3) to 4:4.14.22-0ubuntu2~ubuntu16.04~ppa61
libksane-data (4:15.08.2-0ubuntu1) to 4:16.04.3-0ubuntu1~ubuntu16.04~ppa62
libkscreenlocker5 (5.6.5-0ubuntu1~ubuntu16.04~ppa1) to 5.8.4-0ubuntu1~ubuntu16.04~ppa1
libksgrd7 (4:5.6.5-0ubuntu1~ubuntu16.04~ppa1) to 4:5.8.4-0ubuntu1~ubuntu16.04~ppa1
libksignalplotter7 (4:5.6.5-0ubuntu1~ubuntu16.04~ppa1) to 4:5.8.4-0ubuntu1~ubuntu16.04~ppa1
libktexteditor4 (4:4.14.16-0ubuntu3) to 4:4.14.22-0ubuntu2~ubuntu16.04~ppa61
libktpcommoninternals9 (4:15.12.3-0ubuntu1) to 4:16.04.3-0ubuntu1~ubuntu16.04~ppa61
libktplogger9 (4:15.12.3-0ubuntu1) to 4:16.04.3-0ubuntu1~ubuntu16.04~ppa61
libktpmodels9 (4:15.12.3-0ubuntu1) to 4:16.04.3-0ubuntu1~ubuntu16.04~ppa61
libktpotr9 (4:15.12.3-0ubuntu1) to 4:16.04.3-0ubuntu1~ubuntu16.04~ppa61
libktpwidgets9 (4:15.12.3-0ubuntu1) to 4:16.04.3-0ubuntu1~ubuntu16.04~ppa61
libkwalletbackend5-5 (5.23.0-0ubuntu1~ubuntu16.04~ppa1) to 5.28.0-0ubuntu1~ubuntu16.04~ppa2
libkwin4-effect-builtins1 (4:5.6.5-0ubuntu1~ubuntu16.04~ppa1) to 4:5.8.4-0ubuntu1~ubuntu16.04~ppa1
libkworkspace5-5 (4:5.6.5-0ubuntu1~ubuntu16.04~ppa1) to 4:5.8.4-0ubuntu1~ubuntu16.04~ppa1
libokularcore7 (4:15.12.3-0ubuntu1) to 4:16.04.3-0ubuntu1~ubuntu16.04~ppa62
liboxygenstyle5-5 (4:5.6.5-0ubuntu1~ubuntu16.04~ppa1) to 4:5.8.4-0ubuntu1~ubuntu16.04~ppa1
liboxygenstyleconfig5-5 (4:5.6.5-0ubuntu1~ubuntu16.04~ppa1) to 4:5.8.4-0ubuntu1~ubuntu16.04~ppa1
libpam-kwallet4 (4:5.6.5-0ubuntu1~ubuntu16.04~ppa1) to 4:5.8.4-0ubuntu1~ubuntu16.04~ppa1
libpam-kwallet5 (4:5.6.5-0ubuntu1~ubuntu16.04~ppa1) to 4:5.8.4-0ubuntu1~ubuntu16.04~ppa1
libplasma-geolocation-interface5 (4:5.6.5-0ubuntu1~ubuntu16.04~ppa1) to 4:5.8.4-0ubuntu1~ubuntu16.04~ppa1
libplasma3 (4:4.14.16-0ubuntu3) to 4:4.14.22-0ubuntu2~ubuntu16.04~ppa61
libpowerdevilcore2 (4:5.6.5-0ubuntu1~ubuntu16.04~ppa1) to 4:5.8.4-0ubuntu1~ubuntu16.04~ppa1
libpowerdevilui5 (4:5.6.5-0ubuntu1~ubuntu16.04~ppa1) to 4:5.8.4-0ubuntu1~ubuntu16.04~ppa1
libprocesscore7 (4:5.6.5-0ubuntu1~ubuntu16.04~ppa1) to 4:5.8.4-0ubuntu1~ubuntu16.04~ppa1
libprocessui7 (4:5.6.5-0ubuntu1~ubuntu16.04~ppa1) to 4:5.8.4-0ubuntu1~ubuntu16.04~ppa1
libqgsttools-p1 (5.5.1-4ubuntu2) to 5.6.1-2ubuntu1~xenialoverlay1~1
libqmobipocket1 (4:15.12.3-0ubuntu1) to 4:16.04.3-0ubuntu1~ubuntu16.04~ppa62
libqt4-dbus (4:4.8.7+dfsg-5ubuntu2) to 4:4.8.7+dfsg-7ubuntu1~xenialoverlay1~1
libqt4-dbus:i386 (4:4.8.7+dfsg-5ubuntu2) to 4:4.8.7+dfsg-7ubuntu1~xenialoverlay1~1
libqt4-declarative (4:4.8.7+dfsg-5ubuntu2) to 4:4.8.7+dfsg-7ubuntu1~xenialoverlay1~1
libqt4-declarative:i386 (4:4.8.7+dfsg-5ubuntu2) to 4:4.8.7+dfsg-7ubuntu1~xenialoverlay1~1
libqt4-designer (4:4.8.7+dfsg-5ubuntu2) to 4:4.8.7+dfsg-7ubuntu1~xenialoverlay1~1
libqt4-designer:i386 (4:4.8.7+dfsg-5ubuntu2) to 4:4.8.7+dfsg-7ubuntu1~xenialoverlay1~1
libqt4-help (4:4.8.7+dfsg-5ubuntu2) to 4:4.8.7+dfsg-7ubuntu1~xenialoverlay1~1
libqt4-network (4:4.8.7+dfsg-5ubuntu2) to 4:4.8.7+dfsg-7ubuntu1~xenialoverlay1~1
libqt4-network:i386 (4:4.8.7+dfsg-5ubuntu2) to 4:4.8.7+dfsg-7ubuntu1~xenialoverlay1~1
libqt4-opengl (4:4.8.7+dfsg-5ubuntu2) to 4:4.8.7+dfsg-7ubuntu1~xenialoverlay1~1
libqt4-opengl:i386 (4:4.8.7+dfsg-5ubuntu2) to 4:4.8.7+dfsg-7ubuntu1~xenialoverlay1~1
libqt4-qt3support (4:4.8.7+dfsg-5ubuntu2) to 4:4.8.7+dfsg-7ubuntu1~xenialoverlay1~1
libqt4-qt3support:i386 (4:4.8.7+dfsg-5ubuntu2) to 4:4.8.7+dfsg-7ubuntu1~xenialoverlay1~1
libqt4-script (4:4.8.7+dfsg-5ubuntu2) to 4:4.8.7+dfsg-7ubuntu1~xenialoverlay1~1
libqt4-script:i386 (4:4.8.7+dfsg-5ubuntu2) to 4:4.8.7+dfsg-7ubuntu1~xenialoverlay1~1
libqt4-scripttools (4:4.8.7+dfsg-5ubuntu2) to 4:4.8.7+dfsg-7ubuntu1~xenialoverlay1~1
libqt4-scripttools:i386 (4:4.8.7+dfsg-5ubuntu2) to 4:4.8.7+dfsg-7ubuntu1~xenialoverlay1~1
libqt4-sql (4:4.8.7+dfsg-5ubuntu2) to 4:4.8.7+dfsg-7ubuntu1~xenialoverlay1~1
libqt4-sql-mysql (4:4.8.7+dfsg-5ubuntu2) to 4:4.8.7+dfsg-7ubuntu1~xenialoverlay1~1
libqt4-sql-sqlite (4:4.8.7+dfsg-5ubuntu2) to 4:4.8.7+dfsg-7ubuntu1~xenialoverlay1~1
libqt4-sql:i386 (4:4.8.7+dfsg-5ubuntu2) to 4:4.8.7+dfsg-7ubuntu1~xenialoverlay1~1
libqt4-svg (4:4.8.7+dfsg-5ubuntu2) to 4:4.8.7+dfsg-7ubuntu1~xenialoverlay1~1
libqt4-svg:i386 (4:4.8.7+dfsg-5ubuntu2) to 4:4.8.7+dfsg-7ubuntu1~xenialoverlay1~1
libqt4-test (4:4.8.7+dfsg-5ubuntu2) to 4:4.8.7+dfsg-7ubuntu1~xenialoverlay1~1
libqt4-test:i386 (4:4.8.7+dfsg-5ubuntu2) to 4:4.8.7+dfsg-7ubuntu1~xenialoverlay1~1
libqt4-xml (4:4.8.7+dfsg-5ubuntu2) to 4:4.8.7+dfsg-7ubuntu1~xenialoverlay1~1
libqt4-xml:i386 (4:4.8.7+dfsg-5ubuntu2) to 4:4.8.7+dfsg-7ubuntu1~xenialoverlay1~1
libqt4-xmlpatterns (4:4.8.7+dfsg-5ubuntu2) to 4:4.8.7+dfsg-7ubuntu1~xenialoverlay1~1
libqt4-xmlpatterns:i386 (4:4.8.7+dfsg-5ubuntu2) to 4:4.8.7+dfsg-7ubuntu1~xenialoverlay1~1
libqt5clucene5 (5.5.1-3build1) to 5.6.1-2build1~~xenialoverlay1~1
libqt5concurrent5 (5.5.1+dfsg-16ubuntu7.2) to 5.6.1+dfsg-3ubuntu1~xenialoverlay1~4
libqt5core5a (5.5.1+dfsg-16ubuntu7.2) to 5.6.1+dfsg-3ubuntu1~xenialoverlay1~4
libqt5dbus5 (5.5.1+dfsg-16ubuntu7.2) to 5.6.1+dfsg-3ubuntu1~xenialoverlay1~4
libqt5designer5 (5.5.1-3build1) to 5.6.1-2build1~~xenialoverlay1~1
libqt5designercomponents5 (5.5.1-3build1) to 5.6.1-2build1~~xenialoverlay1~1
libqt5gui5 (5.5.1+dfsg-16ubuntu7.2) to 5.6.1+dfsg-3ubuntu1~xenialoverlay1~4
libqt5help5 (5.5.1-3build1) to 5.6.1-2build1~~xenialoverlay1~1
libqt5multimedia5 (5.5.1-4ubuntu2) to 5.6.1-2ubuntu1~xenialoverlay1~1
libqt5multimedia5-plugins (5.5.1-4ubuntu2) to 5.6.1-2ubuntu1~xenialoverlay1~1
libqt5multimediaquick-p5 (5.5.1-4ubuntu2) to 5.6.1-2ubuntu1~xenialoverlay1~1
libqt5multimediawidgets5 (5.5.1-4ubuntu2) to 5.6.1-2ubuntu1~xenialoverlay1~1
libqt5network5 (5.5.1+dfsg-16ubuntu7.2) to 5.6.1+dfsg-3ubuntu1~xenialoverlay1~4
libqt5opengl5 (5.5.1+dfsg-16ubuntu7.2) to 5.6.1+dfsg-3ubuntu1~xenialoverlay1~4
libqt5printsupport5 (5.5.1+dfsg-16ubuntu7.2) to 5.6.1+dfsg-3ubuntu1~xenialoverlay1~4
libqt5qml5 (5.5.1-2ubuntu6) to 5.6.1-4ubuntu1~xenialoverlay1~4
libqt5quick5 (5.5.1-2ubuntu6) to 5.6.1-4ubuntu1~xenialoverlay1~4
libqt5quickwidgets5 (5.5.1-2ubuntu6) to 5.6.1-4ubuntu1~xenialoverlay1~4
libqt5script5 (5.5.1+dfsg-2build1) to 5.6.1+dfsg-2build1~~xenialoverlay1~3
libqt5serialport5 (5.5.1-2build1) to 5.6.1-2build1~~xenialoverlay1~1
libqt5sql5 (5.5.1+dfsg-16ubuntu7.2) to 5.6.1+dfsg-3ubuntu1~xenialoverlay1~4
libqt5sql5-mysql (5.5.1+dfsg-16ubuntu7.2) to 5.6.1+dfsg-3ubuntu1~xenialoverlay1~4
libqt5sql5-sqlite (5.5.1+dfsg-16ubuntu7.2) to 5.6.1+dfsg-3ubuntu1~xenialoverlay1~4
libqt5svg5 (5.5.1-2build1) to 5.6.1-2build1~~xenialoverlay1~1
libqt5test5 (5.5.1+dfsg-16ubuntu7.2) to 5.6.1+dfsg-3ubuntu1~xenialoverlay1~4
libqt5waylandclient5 (5.5.1-2build1) to 5.6.1-2build1~~xenialoverlay1~1
libqt5webkit5 (5.5.1+dfsg-2ubuntu1) to 5.6.1+dfsg-4ubuntu1~xenialoverlay1~2
libqt5widgets5 (5.5.1+dfsg-16ubuntu7.2) to 5.6.1+dfsg-3ubuntu1~xenialoverlay1~4
libqt5x11extras5 (5.5.1-3build1) to 5.6.1-2build1~~xenialoverlay1~1
libqt5xml5 (5.5.1+dfsg-16ubuntu7.2) to 5.6.1+dfsg-3ubuntu1~xenialoverlay1~4
libqt5xmlpatterns5 (5.5.1-2build1) to 5.6.1-2build1~~xenialoverlay1~4
libqtcore4 (4:4.8.7+dfsg-5ubuntu2) to 4:4.8.7+dfsg-7ubuntu1~xenialoverlay1~1
libqtcore4:i386 (4:4.8.7+dfsg-5ubuntu2) to 4:4.8.7+dfsg-7ubuntu1~xenialoverlay1~1
libqtcurve-utils2 (1.8.18+git20160112-0cd6aae-1) to 1.8.18+git20160320-3d8622c-3~16.04~ppa1
libqtdbus4 (4:4.8.7+dfsg-5ubuntu2) to 4:4.8.7+dfsg-7ubuntu1~xenialoverlay1~1
libqtdbus4:i386 (4:4.8.7+dfsg-5ubuntu2) to 4:4.8.7+dfsg-7ubuntu1~xenialoverlay1~1
libqtgui4 (4:4.8.7+dfsg-5ubuntu2) to 4:4.8.7+dfsg-7ubuntu1~xenialoverlay1~1
libqtgui4:i386 (4:4.8.7+dfsg-5ubuntu2) to 4:4.8.7+dfsg-7ubuntu1~xenialoverlay1~1
libsolid4 (4:4.14.16-0ubuntu3) to 4:4.14.22-0ubuntu2~ubuntu16.04~ppa61
libthreadweaver4 (4:4.14.16-0ubuntu3) to 4:4.14.22-0ubuntu2~ubuntu16.04~ppa61
libweather-ion7 (4:5.6.5-0ubuntu1~ubuntu16.04~ppa1) to 4:5.8.4-0ubuntu1~ubuntu16.04~ppa1
milou (4:5.6.5-0ubuntu1~ubuntu16.04~ppa1) to 4:5.8.4-0ubuntu1~ubuntu16.04~ppa1
okular (4:15.12.3-0ubuntu1) to 4:16.04.3-0ubuntu1~ubuntu16.04~ppa62
okular-extra-backends (4:15.12.3-0ubuntu1) to 4:16.04.3-0ubuntu1~ubuntu16.04~ppa62
oxygen-icon-theme (5:5.23.0-0ubuntu1~ubuntu16.04~ppa1) to 5:5.28.0-0ubuntu1~ubuntu16.04~ppa1
oxygen-sounds (4:5.6.5-0ubuntu1~ubuntu16.04~ppa1) to 4:5.8.4-0ubuntu1~ubuntu16.04~ppa1
oxygen5-icon-theme (5.23.0-0ubuntu1~ubuntu16.04~ppa1) to 5:5.28.0-0ubuntu1~ubuntu16.04~ppa1
plasma-dataengines-addons (4:5.6.5-0ubuntu1~ubuntu16.04~ppa1) to 4:5.8.4-0ubuntu1~ubuntu16.04~ppa1
plasma-desktop (4:5.6.5-0ubuntu1~ubuntu16.04~ppa1) to 4:5.8.4-0ubuntu1~ubuntu16.04~ppa1
plasma-desktop-data (4:5.6.5-0ubuntu1~ubuntu16.04~ppa1) to 4:5.8.4-0ubuntu1~ubuntu16.04~ppa1
plasma-framework (5.23.0-0ubuntu1~ubuntu16.04~ppa1) to 5.28.0-0ubuntu1~ubuntu16.04~ppa1
plasma-integration (5.6.5-0ubuntu1~ubuntu16.04~ppa1) to 5.8.4-0ubuntu1~ubuntu16.04~ppa1
plasma-look-and-feel-org-kde-breezedark-desktop (4:5.6.5-0ubuntu1~ubuntu16.04~ppa1) to 4:5.8.4-0ubuntu1~ubuntu16.04~ppa1
plasma-nm (4:5.6.5-0ubuntu1~ubuntu16.04~ppa1) to 4:5.8.4-0ubuntu1~ubuntu16.04~ppa1
plasma-pa (4:5.6.5-0ubuntu1~ubuntu16.04~ppa1) to 4:5.8.4-0ubuntu1~ubuntu16.04~ppa1
plasma-runners-addons (4:5.6.5-0ubuntu1~ubuntu16.04~ppa1) to 4:5.8.4-0ubuntu1~ubuntu16.04~ppa1
plasma-scriptengine-javascript (4:15.12.3-0ubuntu1) to 4:16.04.3-0ubuntu2~ubuntu16.04~ppa61
plasma-wallpapers-addons (4:5.6.5-0ubuntu1~ubuntu16.04~ppa1) to 4:5.8.4-0ubuntu1~ubuntu16.04~ppa1
plasma-widget-folderview (4:15.12.3-0ubuntu1) to 4:16.04.3-0ubuntu1~ubuntu16.04~ppa63
plasma-widgets-addons (4:5.6.5-0ubuntu1~ubuntu16.04~ppa1) to 4:5.8.4-0ubuntu1~ubuntu16.04~ppa1
plasma-workspace (4:5.6.5-0ubuntu1~ubuntu16.04~ppa1) to 4:5.8.4-0ubuntu1~ubuntu16.04~ppa1
polkit-kde-agent-1 (4:5.6.5-0ubuntu1~ubuntu16.04~ppa1) to 4:5.8.4-0ubuntu1~ubuntu16.04~ppa1
powerdevil (4:5.6.5-0ubuntu1~ubuntu16.04~ppa1) to 4:5.8.4-0ubuntu1~ubuntu16.04~ppa1
powerdevil-data (4:5.6.5-0ubuntu1~ubuntu16.04~ppa1) to 4:5.8.4-0ubuntu1~ubuntu16.04~ppa1
print-manager (4:15.12.3-0ubuntu1) to 4:16.04.3-0ubuntu1~ubuntu16.04~ppa61
python-aptdaemon (1.1.1+bzr982-0ubuntu14) to 1.1.1+bzr982-0ubuntu16~ubuntu16.04~ppa1
python-aptdaemon.gtk3widgets (1.1.1+bzr982-0ubuntu14) to 1.1.1+bzr982-0ubuntu16~ubuntu16.04~ppa1
python3-aptdaemon (1.1.1+bzr982-0ubuntu14) to 1.1.1+bzr982-0ubuntu16~ubuntu16.04~ppa1
python3-aptdaemon.gtk3widgets (1.1.1+bzr982-0ubuntu14) to 1.1.1+bzr982-0ubuntu16~ubuntu16.04~ppa1
python3-dbus.mainloop.pyqt5 (5.5.1+dfsg-3ubuntu4) to 5.5.1+dfsg-3ubuntu5~xenialoverlay11~1
python3-pyqt5 (5.5.1+dfsg-3ubuntu4) to 5.5.1+dfsg-3ubuntu5~xenialoverlay11~1
qdbus (4:4.8.7+dfsg-5ubuntu2) to 4:4.8.7+dfsg-7ubuntu1~xenialoverlay1~1
qdbus-qt5 (5.5.1-3build1) to 5.6.1-2build1~~xenialoverlay1~1
qml-module-org-kde-activities (5.23.0-0ubuntu1~ubuntu16.04~ppa1) to 5.28.0-0ubuntu1~ubuntu16.04~ppa1
qml-module-org-kde-bluezqt (5.23.0-0ubuntu1~ubuntu16.04~ppa1) to 5.28.0-0ubuntu1~ubuntu16.04~ppa1
qml-module-org-kde-draganddrop (5.23.0-0ubuntu1~ubuntu16.04~ppa1) to 5.28.0-0ubuntu1~ubuntu16.04~ppa2
qml-module-org-kde-extensionplugin (5.23.0-0ubuntu1~ubuntu16.04~ppa1) to 5.28.0-0ubuntu1~ubuntu16.04~ppa1
qml-module-org-kde-games-core (4:15.12.3-0ubuntu1) to 4:16.04.3-0ubuntu1~ubuntu16.04~ppa61
qml-module-org-kde-kcoreaddons (5.23.0-0ubuntu1~ubuntu16.04~ppa1) to 5.28.0-0ubuntu1~ubuntu16.04~ppa2
qml-module-org-kde-kio (5.23.0-0ubuntu1~ubuntu16.04~ppa1) to 5.28.0-0ubuntu1~ubuntu16.04~ppa2
qml-module-org-kde-kquickcontrols (5.23.0-0ubuntu1~ubuntu16.04~ppa1) to 5.28.0-0ubuntu1~ubuntu16.04~ppa2
qml-module-org-kde-kquickcontrolsaddons (5.23.0-0ubuntu1~ubuntu16.04~ppa1) to 5.28.0-0ubuntu1~ubuntu16.04~ppa2
qml-module-org-kde-kwindowsystem (5.23.0-0ubuntu1~ubuntu16.04~ppa1) to 5.28.0-0ubuntu1~ubuntu16.04~ppa2
qml-module-org-kde-runnermodel (5.23.0-0ubuntu1~ubuntu16.04~ppa1) to 5.28.0-0ubuntu1~ubuntu16.04~ppa1
qml-module-org-kde-solid (5.23.0-0ubuntu1~ubuntu16.04~ppa1) to 5.28.0-0ubuntu1~ubuntu16.04~ppa1
qml-module-org-kde-telepathy (4:15.12.3-0ubuntu1) to 4:16.04.3-0ubuntu1~ubuntu16.04~ppa61
qml-module-qt-labs-folderlistmodel (5.5.1-2ubuntu6) to 5.6.1-4ubuntu1~xenialoverlay1~4
qml-module-qt-labs-settings (5.5.1-2ubuntu6) to 5.6.1-4ubuntu1~xenialoverlay1~4
qml-module-qtgraphicaleffects (5.5.1-1ubuntu1) to 5.6.1-3ubuntu1~xenialoverlay1~2
qml-module-qtmultimedia (5.5.1-4ubuntu2) to 5.6.1-2ubuntu1~xenialoverlay1~1
qml-module-qtquick-controls (5.5.1-1ubuntu1) to 5.6.1-2build1~~xenialoverlay1~1
qml-module-qtquick-controls-styles-breeze (4:5.6.5-0ubuntu1~ubuntu16.04~ppa1) to 4:5.8.4-0ubuntu1~ubuntu16.04~ppa1
qml-module-qtquick-dialogs (5.5.1-1ubuntu1) to 5.6.1-2build1~~xenialoverlay1~1
qml-module-qtquick-layouts (5.5.1-1ubuntu1) to 5.6.1-2build1~~xenialoverlay1~1
qml-module-qtquick-privatewidgets (5.5.1-1ubuntu1) to 5.6.1-2build1~~xenialoverlay1~1
qml-module-qtquick-window2 (5.5.1-2ubuntu6) to 5.6.1-4ubuntu1~xenialoverlay1~4
qml-module-qtquick-xmllistmodel (5.5.1-2ubuntu6) to 5.6.1-4ubuntu1~xenialoverlay1~4
qml-module-qtquick2 (5.5.1-2ubuntu6) to 5.6.1-4ubuntu1~xenialoverlay1~4
qml-module-qtwebkit (5.5.1+dfsg-2ubuntu1) to 5.6.1+dfsg-4ubuntu1~xenialoverlay1~2
qtchooser (52-gae5eeef-2build1~gcc5.2) to 58-gfab25f1-1~xenialoverlay~1
qtcore4-l10n (4:4.8.7+dfsg-5ubuntu2) to 4:4.8.7+dfsg-7ubuntu1~xenialoverlay1~1
qtdeclarative5-xmllistmodel-plugin (5.5.1-2ubuntu6) to 5.6.1-4ubuntu1~xenialoverlay1~4
qttools5-dev-tools (5.5.1-3build1) to 5.6.1-2build1~~xenialoverlay1~1
qttranslations5-l10n (5.5.1-2build1) to 5.6.1-2build1~~xenialoverlay1~1
qtwayland5 (5.5.1-2build1) to 5.6.1-2build1~~xenialoverlay1~1
sddm-theme-breeze (4:5.6.5-0ubuntu1~ubuntu16.04~ppa1) to 4:5.8.4-0ubuntu1~ubuntu16.04~ppa1
signon-kwallet-extension (4:15.12.3-0ubuntu1) to 4:16.04.3-0ubuntu1~ubuntu16.04~ppa61
sonnet-plugins (5.23.0-0ubuntu1~ubuntu16.04~ppa1) to 5.28.0-0ubuntu1~ubuntu16.04~ppa1
systemsettings (4:5.6.5-0ubuntu1~ubuntu16.04~ppa1) to 4:5.8.4-0ubuntu1~ubuntu16.04~ppa1
user-manager (4:5.6.5-0ubuntu1~ubuntu16.04~ppa1) to 4:5.8.4-0ubuntu1~ubuntu16.04~ppa1

Instalados os seguintes pacotes:

catdoc (1:0.94.3~git20160113.dbc9ec6+dfsg-1)
kf5-kdepim-apps-libs-data (4:16.04.3-0ubuntu1~ubuntu16.04~ppa61)
kf5-messagelib-data (4:16.04.3-0ubuntu1~ubuntu16.04~ppa61)
libkf5activitiesstats1 (5.28.0-0ubuntu1~ubuntu16.04~ppa2)
libkf5calendarsupport-data (4:16.04.3-0ubuntu1~ubuntu16.04~ppa61)
libkf5eventviews-data (4:16.04.3-0ubuntu1~ubuntu16.04~ppa61)
libkf5grantleetheme-plugins (16.04.3-1ubuntu1~ubuntu16.04~ppa61)
libkf5grantleetheme5 (16.04.3-1ubuntu1~ubuntu16.04~ppa61)
libkf5identitymanagement5abi1 (16.04.3-0ubuntu2~ubuntu16.04~ppa61)
libkf5incidenceeditor-bin (16.04.3-0ubuntu1~ubuntu16.04~ppa62)
libkf5incidenceeditor5 (16.04.3-0ubuntu1~ubuntu16.04~ppa62)
libkf5kaddressbookgrantlee5 (4:16.04.3-0ubuntu1~ubuntu16.04~ppa61)
libkf5kexiv2-15.0.0 (16.04.3-0ubuntu1~ubuntu16.04~ppa52)
libkf5kipi-bin (16.04.3-0ubuntu2~ubuntu16.04~ppa1)
libkf5kipi31.0.0 (16.04.3-0ubuntu2~ubuntu16.04~ppa1)
libkf5ksieve-data (4:16.04.3-0ubuntu1~ubuntu16.04~ppa61)
libkf5libkdepim-data (4:16.04.3-0ubuntu1~ubuntu16.04~ppa61)
libkf5libkdepim-plugins (4:16.04.3-0ubuntu1~ubuntu16.04~ppa61)
libkf5mailcommon-plugins (4:16.04.3-0ubuntu1~ubuntu16.04~ppa61)
libkf5pimcommon-plugins (4:16.04.3-0ubuntu1~ubuntu16.04~ppa61)
libkf5pimtextedit5abi1 (16.04.3-0ubuntu2~ubuntu16.04~ppa61)
libkf5sane-data (16.04.3-0ubuntu1~ubuntu16.04~ppa62)
libkwineffects9 (4:5.8.4-0ubuntu1~ubuntu16.04~ppa1)
libkwinglutils9 (4:5.8.4-0ubuntu1~ubuntu16.04~ppa1)
libkwinxrenderutils9 (4:5.8.4-0ubuntu1~ubuntu16.04~ppa1)
libnova-0.16-0 (0.16-2~ubuntu16.04~ppa1)
libpackagekit-glib2-18 (1.1.1-1ubuntu1~ubuntu16.04~ppa1)
libpam-kwallet-common (4:5.8.4-0ubuntu1~ubuntu16.04~ppa1)
libtaskmanager6 (4:5.8.4-0ubuntu1~ubuntu16.04~ppa1)
libxcb-xinerama0 (1.11.1-1ubuntu1)
qml-module-qtqml-models2 (5.6.1-4ubuntu1~xenialoverlay1~4)

Commit Log for Sat Dec 17 11:43:09 2016


Atualizados os seguintes pacotes:

akonadi-backend-mysql (4:16.04.3-0ubuntu2~ubuntu16.04~ppa61) to 4:16.04.3-0ubuntu2~ubuntu16.04~ppa63
akonadi-server (4:16.04.3-0ubuntu2~ubuntu16.04~ppa61) to 4:16.04.3-0ubuntu2~ubuntu16.04~ppa63
libkf5akonadiagentbase5 (4:16.04.3-0ubuntu2~ubuntu16.04~ppa61) to 4:16.04.3-0ubuntu2~ubuntu16.04~ppa63
libkf5akonadicore-bin (4:16.04.3-0ubuntu2~ubuntu16.04~ppa61) to 4:16.04.3-0ubuntu2~ubuntu16.04~ppa63
libkf5akonadicore5 (4:16.04.3-0ubuntu2~ubuntu16.04~ppa61) to 4:16.04.3-0ubuntu2~ubuntu16.04~ppa63
libkf5akonadiprivate5 (4:16.04.3-0ubuntu2~ubuntu16.04~ppa61) to 4:16.04.3-0ubuntu2~ubuntu16.04~ppa63
libkf5akonadiwidgets5 (4:16.04.3-0ubuntu2~ubuntu16.04~ppa61) to 4:16.04.3-0ubuntu2~ubuntu16.04~ppa63

Commit Log for Sun Dec 18 10:12:20 2016


Atualizados os seguintes pacotes:

mintupdate (5.1.0) to 5.1.0.3

Commit Log for Sun Dec 18 13:30:54 2016


Atualizados os seguintes pacotes:

mint-upgrade-info (1.0.5) to 1.0.6

Nenhum comentário:

Postar um comentário